página de producto woocommerce descuadrada  

 
Enrique
 Enrique
Famed Member

Buenas tardes,

Subiendo productos a mi web se me ha vuelto a descolocar.

La primera vez se me descolocó y me dijisteis que recuperara de la papelera los productos que vienen instalados con la demo, lo hice y se arregló. Me dijiste que no los borrara y que los modificara, lo hice también pero lógicamente he tenido que añadir nuevos productos y me ha vuelto a pasar esto:

informaticapavon.net/desarrollo/abrilmodas/?product=sobrecamisamujerparchesverde

¿Que ocurre? ¿nunca os habéis encontrado con este problema?

Gracias.

Espero noticais.

Un saludo, Enrique P.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 19/11/2016 1:24 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Enrique.

¿ Podrías indicarme que es lo que se descuadro con alguna captura para que lo revisemos. ?
Es probable que hayas realizado alguna modificación es los estilos ( CSS ) y que no las realizaras en el archivo custom, entonces al actualizar esas modificaciones se pierden y hay que volver a realizarlas.

Un saudo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 19/11/2016 1:47 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Enrique
 Enrique
Famed Member

Buenas tardes,

Adjunto 2 capturas de pantalla.

La parte de la izquierda se queda vacía y el módulo se va hacia abajo.

Después en el nombre del título siempre aparece un cuadraito de otro producto y se pisan las letras unas con otras.

Espero tus noticias.

Gracias.

Un saludo, Enrique P.

ResponderCitar
Respondido : 21/11/2016 11:50 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es como si tuvieras un problema en la estructura HTML generada, lo puedes comprobar viendo el código fuente con firebug, verás que algunos elemntos se pintan en rojo, indica que tienes etiquetas abiertas que no estan cerradas, etc.

En la demo se ve la barra a la izquierda
Contenido solo visible a usuarios registrados

Has realizado algún tipo de modificación en algún archivo del theme? , especialmente algún archivo PHP puede causarte este problema.

Lo otro que podría ser la causa del problema es que hayas agregado código html a través de algún módulo o como parte de la descripcion de algún producto y el código agregado no sea correcto.

Prueba creando un nuevo producto con poco texto, ve despublicando uno a uno los widgets y verifica cual te causa el problema, si aún asi se sigue viendo mal es entonces problema de algo en el theme.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/11/2016 5:21 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro