Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

Problema al subir imágenes  

 
José Tomás
 José Tomás
Nuevo usuario

Buenos días.

Tengo un probelma al subir imágenes a mi sitio web. Al subirlas, las imágenes se quedan en blanco. He probado a desactivar los plugins, temas, etc. Y el error persiste.

Vista de imágenes

Tengo WooCommerce actualizado con PHP 8.0

Contenido solo visible a usuarios registrados

Citar
Respondido : 27/12/2022 10:44 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola José Tomás.

.- Accede Ajustes -> Medios.

.- Revisa la ruta que tienes en

/home/classic2/public_html/classiccrespo.com/wp-content/uploads

screenshot joomlero cp7004.webjoomla.es 2022.12.27 12 15 28

 

Un Saludo

 

 

ResponderCitar
Respondido : 27/12/2022 11:16 am

José Tomás
 José Tomás
Nuevo usuario

@pepesoler Muchas gracias por tu rapidez y contestación.

He cambiado la ruta y el problema persiste.

ResponderCitar
Respondido : 27/12/2022 11:54 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jose Tomas.

Las imágenes que tenías subidas anteriormente no las detecta, hay que subirlas de nuevo.

Prueba a subir una nueva imagen y revisa si carga.

 

Un saludo 

 

ResponderCitar
Respondido : 27/12/2022 11:59 am

wpdoctor-revisa-la-salud-de-tu-wordpress

José Tomás
 José Tomás
Nuevo usuario

Hola @pepesoler

He vaciado la caché, he borrado las imágenes y las nuevas salen igual que las anteriores, en blanco.

Un saludo

ResponderCitar
Respondido : 27/12/2022 12:09 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola José Tomás.

Como te indique antes ese error suele venir por la ruta que tienes del Upload.

Si puedes adjuntar una captura de la página  Ajustes -> Medios sería de ayuda para que podamos identificarlo o adjuntas la ruta que tienes añadida.

Otra opcion seria que dejaras en blanco la celda

 

Un saludo

 

  

 

ResponderCitar
Respondido : 27/12/2022 12:29 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación