Problema con la web al hacer copia con Xcloner  

 
ELENA
 ELENA
Estimable Member

Hola,
Al hacer una copia de seguridad con Xcloner parte de mi web se ha desconfigurado.
Como podréis ver, actualmente en las paginas han dejado de visualizarse las imágenes de presentación de los productos, sólo se visualiza el título. He probado volver a cargar dichas imágenes en las páginas de productos, borrado y vuelto a poner las IDS de los productos en una página, pero el resultado ha sido a peor, porque en lugar de cargarse sólo los 3 productos indicados, se han cargado todos los productos que tengo.
Que es lo que esta pasando?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 30/04/2015 11:56 pm
Rafael
 Rafael
Miembro Moderator

¡Hola Elena!

¿Has probado a lanzar la herramienta Stephan desde tu área de clientes para detectar la causa del problema? Esta herramienta analiza los errores más comunes en Wordpres y la propia instalación realizada.

Por lo general XCloner estan solo un plugin que hace copia de seguridad. Es poco probable que el plugin haya afectado a toda tu página web (al menos, no directamente).

Puedes restaurar tu página web a una copia reciente funcionable antes de hacer los cambios:

https://www.webempresa.com/blog/item/1718-restaura-tu-hosting-completo-con-cpremote-backup-management-en-cpanel.html

Con ello, podrás recuperar tu página web a un momento funcionable. Una vez recuperado, lanza un Stephan para ver si se producen errores.

Quedamos a la espera de tu colaboración.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/05/2015 12:12 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

ELENA
 ELENA
Estimable Member

Hola Rafael,
he hecho una revisión con Stephan y he podido solucionar el problema de las IDS, ahora se muestran los productos correctos. Sin embargo siguen sin mostrarse las imágenes de los productos en las paginas, se muestran solo los títulos. Es posible que haya podido desactivar sin darme cuenta esta opción, pero ahora no consigo encontrar la forma de volver a activarla (siempre y cuando sea eso...). Como se hace?

ResponderCitar
Respondido : 01/05/2015 11:44 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Entiendo según lo que comentas que has realizado una restauración de tu sitio desde una copia de seguridad

Actualmente tu sitio esta en mantenimiento, tendrías que activarlo temporalmente para revisar lo qeu comentas y ver el código que se genera para las imágenes

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/05/2015 7:05 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

ELENA
 ELENA
Estimable Member

Hola Jhon,
no, he simplemente he hecho una copia de seguridad para guardar, pero no la he restaurado.
De todas formas es raro que no puedas visualizar la web, porque esta abierta desde ayer. Como explicaba anteriormente me da la sensación que simplemente tocando algo he accidentalmente desactivado la opción de visualizaciones de imágenes de los productos en las paginas, porque como ahora espero podrás ver, en las paginas sólo se muestra el titulo de los productos.
Muchas gracias!!

ResponderCitar
Respondido : 01/05/2015 9:21 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Al acceder a la url
Contenido solo visible a usuarios registrados

Me aparece el mensaje de la imagen adjunta

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/05/2015 10:52 pm

Cursos Gratuitos WordPress

ELENA
 ELENA
Estimable Member

Hola Jhon, es cierto, he probado a acceder en mi web desde la URL expuesta en el foro y efectivamente la web se muestra cerrada, pero sin embargo desde cualquier otro dispositivo se puede visualizar sin problema...desconozco el porque...

ResponderCitar
Respondido : 02/05/2015 12:38 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Elena,

1. Por realizar una copia de seguridad con XCloner no se desmonta o descuadra una web WordPress. XCloner es un plugin que trabaja en la capa de archivos, en un nivel bajo, los selecciona y comprime en un archivo .tar específico sin afectar a su estructura.

2. La web desde dispositivos móviles efectivamente es accesible.

Es raro porque aparentemente solo utilizas Kallyas y no plugins como WPTouch o similares para al versión móvil.

Pero nos interesa que pongas la web activa (si es posible) ya que desde el móvil no podemos estar evaluando la web, gracias.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/05/2015 3:39 am

wpdoctor-revisa-la-salud-de-tu-wordpress

ELENA
 ELENA
Estimable Member

Hola Luis,
la web la tengo abierta...te he echo una captura de pantalla hecha desde mi portátil, para que puedas ver que se puede visualizar. No se porque pero desde la url del foro, esta vez no se puede acceder...
De todas formas he podido solucionar el tema de la probable desconfiguración. Entiendo que no puede haber sido a raíz de Xcloner. Pero sigo con el otro problema...efectivamente tal y como he explicado antes probablemente he podido desactivar accidentalmente la opción de mostrar las imágenes de productos en las paginas, solo salen los títulos. Creo que el problema es mucho mas simple de lo que parece...pero no se resolverlo. He buscado en el apartado de Woocommerce Option si hay una pestaña relativa a dejar visualizar las imágenes destacadas de los productos en las paginas, pero no lo encuentro...
Os he echo una captura de una pagina donde podéis ver como se visualizan los productos. Se muestran solo los títulos y no las Imágenes destacadas....
Muchas gracias!!!!

ResponderCitar
Respondido : 02/05/2015 10:31 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Ya se muestra tu sitio web pero no aparece ni siquiera la etiqueta html que hace referencia a la imagen, por ejemplo :
Contenido solo visible a usuarios registrados

Debes haber configurado algo a nivel del theme o movido algo accidentalmente, si has estado haciendo cambios será mejor recuperar una copia de tu sitio, primero descargate tu copia con XCloner, luego puedes evaluar restaurar ya sea tu copia de XCloner o con Cpremote (aplicación de cpanel)

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/05/2015 4:24 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

ELENA
 ELENA
Estimable Member

Buenas tardes,
efectivamente creo que el problema viene al haber accidentalmente tocado algún botón y desactivado la opción de mostrar imágenes destacadas de los productos en las páginas, algo similar al botón de desactivar o activar la opción de mostrar la descripción corta del producto en la página ( Kallyas options- Woocommecre options - Hide small description in catalog view and related products ? ). Lo que ocurre es que no encuentro esta opción para las imágenes....sabéis decirme que he de hacer o donde esta? Creo que simplemente encontrando este botón se solucionaría el problema.
Me gustaría evitar restaurar mi copia de seguridad con Xcloner, porque me resulta complicado y no encuentro un tutorial que explique paso a paso como restaurar la copia.
Muchas gracias!!

ResponderCitar
Respondido : 13/05/2015 9:27 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Tendrías que evaluar una recuperación ya que no veo que se genere código de imagen y desconocemos que configuraciones has estado haciendo

Primero , descarte tu copia de seguridad de XCloner a tu máquina local, tienes dos posibilidades restarurar desde tu copia hecho con XCloner o usar Cpremote, si usas cpremote tend´rias que ver que fecha restaurar y restarurar tanto tu sitio como tu BD

Revisa el siguiente enlace para restaurar archivos, directorios, emails o cuenta completa fácilmente desde tu panel de control cPanel: http://wiki.webempresa.com/Restaurar_Copia_cpRemote

PD. Si restauras con cpremote perderás tus cambios luego de la fecha, es importante q te descagues tu copia con Xcloner a tu maquina local ya que si usas cpremote la perderás

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/05/2015 10:46 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro