Problema con videos y facebook pack selflife  

 
cristian
 cristian
Usuario eminente

Hola buenas tardes amigos,

tengo 2 problemas
1.- El fun box no funciona, me sale vací y desconfigura una parte de la web, alargando innecesariamente la página. Y he probado con 3 plugins distintos agregano widget
Y 2.- en lo artículos cuando pongo vídeos, los pre visualizo y perfecto, pero cuando actualizo y publico, los vídeos dejan de verse, desaparecen.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 28/11/2013 10:11 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Cristian,

Verifica si el siguiente vídeo tutorial te es de utilidad:

Insertar vídeo en WordPress
http://www.videoswordpress.es/insertar-video-en-wordpress/

Saludos.

ResponderCitar
Respondido : 29/11/2013 12:26 am

wpdoctor-revisa-la-salud-de-tu-wordpress

cristian
 cristian
Usuario eminente

mmm...no mira, si el poblema del video no es que no se vea, sino qe me sale, continuar leyendo, cando quiero que aparezca el video.

Y respecto de lo del Fun box de facebook, alguien me podria ayudar?

ResponderCitar
Respondido : 02/12/2013 8:45 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Cristian,

Yo puedo ver el vídeo correctamente:

Solo puedes realizar una consulta por hilo, por lo que la consulta del Facebook lo puedes plantear en otro hilo.

Saludos.

ResponderCitar
Respondido : 03/12/2013 12:48 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

cristian
 cristian
Usuario eminente

Hola, gracias,

Pues si, si el video se puede ver. Lo que me ocurre es que tengo que hacer click en seguir leyendo para ver el video, y lo que busco es que aparezca inmediatamente, que no tenga que apretar seguir leyendo, se entiende? gracias de todas formas, ojalá me puedas ayudar
Y perfecto lo de facebook lo hago en otro hilo

saluuuuudos!

ResponderCitar
Respondido : 03/12/2013 4:09 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Tendríamos que ver cómo has configurado el artículo donde quieres mostrar el vídeo para que podamos saber cómo has configurado el artículo y dónde has puesto la carga del vídeo.

ResponderCitar
Respondido : 03/12/2013 4:51 pm

Cursos Gratuitos WordPress

cristian
 cristian
Usuario eminente

En realidad lo probé de todas las maneras antes de preguntar,

Incluso puse el vídeo en la primera linea y luego texto, pero pasó lo mismo.
Lo hice de varias maneras, copiando el enlace, pegándolo en el editor, pegándolo en texto.

También puse el vídeo antes, luego el texto, luego more---> y luego mas texto para ver qué pasaba, y siempre el vídeo lo esconde, hasta apretar continuar leyendo.

muchas gracias por la ayuda! saludos

ResponderCitar
Respondido : 03/12/2013 4:55 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Cristian

ES posible que dependa de tu theme, es decir como introducción sólo esta tomando lo que es texto.

Envía algunas capturas de pantalla de cómdo te aparece, has usado el more?, puedes probar poniendo una imagen como intruducción y esta imagen linkearla al detalle de tu artículo , la imagen podría ser incluso una imagen del video.

Saludos.

ResponderCitar
Respondido : 03/12/2013 6:30 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

cristian
 cristian
Usuario eminente

Hola

Lo he configurado de todas las maneras posibles, poniendo la carga del video antes del texto, después del texto, pero en todos los casos el video no semuestra, me obliga siempre a hacer click en seguir leyendo para poder ver el video.

saludos

ResponderCitar
Respondido : 04/12/2013 6:10 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Cristian

Prueba en lugar de un video colocar una imagen y verifica si te sucede lo mismo

Saludos.

ResponderCitar
Respondido : 04/12/2013 8:32 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

cristian
 cristian
Usuario eminente

hola jhon gracias nuevamente,

Mira, el video lo dejo arriba y se vé, pero siempre tengo que apretar continuar leyendo....
Y necesito que se vea directamente

quedo atento, saludos y gracias...nuevaente

ResponderCitar
Respondido : 04/12/2013 10:00 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola cristian,

Lo que habría que ver es una captura del vídeo en crudo, donde veamos el código que insertas por si detectamos algo que pueda estar causando ese comportamiento.

Me da la sensación que o bien es un código equivocado o una incompatibilidad a la hora de insertar el iframe del vídeo en un tab.

Saludos

ResponderCitar
Respondido : 04/12/2013 10:33 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

cristian
 cristian
Usuario eminente

Amigos!!! ya lo logré, miren! gracias!

ResponderCitar
Respondido : 04/12/2013 10:41 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola cristian,

Lo ideal seria que contases como lo lograste ya que posiblemente sirva a otros usuarios con el mismo problema.

¿Usas una extensión o un widget oficial de Facebook?.

Saludos

ResponderCitar
Respondido : 04/12/2013 10:53 pm

Cursos Gratuitos WordPress

cristian
 cristian
Usuario eminente

Si, mira, son un par de detalles,

Primero use uno oficial de facebook
Segundo, busqué el código y lo ingresé como iframe (copie ese código)
Y tercero, sólo aparece cuando están conectados en facebook desde el navegador.

cualquier cosa, a su disposición,

saaaaludos

ResponderCitar
Respondido : 05/12/2013 3:58 pm