Problemas con Let's Encrypt  

 
Gustavo
 Gustavo
Usuario activo

Buenos días, hace unos días instalé el certificado Let's Encrypt, y al hacerlo desaparecieron de mi página de inicio el logo y el carrito de la compra (plugin CART TAB). El logo aparece en el resto de las páginas, pero no en la de inicio. Además he observado que la página de inicio no aparece el candadito, y me sale el error de que la conexión no es segura. El candadito y la conexión segura aparecen en unas páginas y en otras no.
Me podeis ayudar?
Gracias
Un saludo,

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 15/02/2017 12:26 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Gustavo.

Partimos de la base que ya realizaste las modificaciones en tu instalación de wordpress:
Activar SSL (https) en WordPress

Prueba a regenerar los enlaces permanentes :
.- accede a Ajustes generales -> Enlaces permanentes
.- Guarda las opciones ( No tienes que modificar nada solo guardar )

Revisa si después de eso se soluciona.

El tema de que aparezca el cando o no supongo que sera por que tienes contenido mixto, pero primero prueba lo anterior y según el resultado veremos lo del contenido mixto.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 15/02/2017 2:55 pm

Cursos Gratuitos WordPress

Gustavo
 Gustavo
Usuario activo

Hola,
El tema del logo se solucionó como me dijiste. El carrito de la compra sigue sin funcionar (tengo instalado el plugin Cart Tab) . He probado con el carrito de Woocommerce pero me sale desconfigurado, en el centro de la página.
El tema del candado sigue igual, sale solamente en algunas páginas.
Un saludo y gracias

ResponderCitar
Respondido : 15/02/2017 5:04 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Habilita el carrito de Woocommerce, es posible que se corrija con algo de CSS el posicionamiento.

He navegado por tu sitio y no he detectado problemas con SSL, envíanos la url en donde no te aparezca correctamente el candado en verde.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/02/2017 9:04 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Gustavo
 Gustavo
Usuario activo

Hola,
El candadito ya me aparece correctamente, siguiendo indicaciones de otro hilo de este foro, probé a descargar el plugin "SSL Insecure Content" y ya me apareció el candadito en todas las páginas.
Ya he habilitado el carrito Woocommerce y sigue saliendo desconfigurado (Adjunto imagen)
Un saludo y gracias.

ResponderCitar
Respondido : 16/02/2017 6:40 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es como si algunos archivos del theme no estuvieran cargando, has realizado algún cambio en el nombre de algunos archivos, o renombrado la carpeta de Woocommerce del theme?

Podrías probar desinstalando el theme e instalarlo nuevamente ( en caso no hayas realizado modificaicones en los archivos)

Prueba instalar un Pack Mimas en otra carpeta y verifica si te sucede lo mismo, puedes usar los archivos de la carpeta del theme en donde si se ve correctamente.

Te sugiero que si sigues con problemas del carrito lo consultes en un nuevo hilo de discusión con el título correcto.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/02/2017 8:34 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Gustavo
 Gustavo
Usuario activo

Muchas gracias!
Abro un nuevo hilo para ver si lo solucionamos.
Un saludo,

ResponderCitar
Respondido : 22/02/2017 12:45 pm

Por favor Iniciar Sesión o Registro