Problemas con Polylang con el tema MIMAS  

 
Rafa
 Rafa
Usuario eminente

Hola,
Después de pelearme mucho con q-translate x, me he decidido por Polylang para poner dos idiomas en mi tienda web (tema MIMAS).
Sin embargo tengo problemas de visualización con los menús. Uno de los menús se ve bien mientras que el otro se ve en dos líneas (como si no hubiera sitio suficiente para colocarlo correctamente el 'navigation'.
He leido una entrada a este foro donde otra persona tenía un problema muy similar con el tema Titania. ( https://www.webempresa.com/foro/26-Plugins-WordPress/135969-Problemas-con-el-men%C3%BA-con-polylang.html) Sin embargo la solución aportada no me funciona y el menú español se ve de manera inaceptable.
Podéis ver la instalación que he hecho en una carpeta de prueba: http://prisciladecor.es/PRISCILA/
Por favor, a ver si me podéis ayudar porque llevo mucho tiempo peleándome con el tema de la traducción y llevo mucho retraso con este proyecto. 🙁 🙁
Gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 03/05/2015 1:14 am
Rafael
 Rafael
Miembro Moderator

¡Hola Mª Carmen!

1º Tendrás que acceder via cPanel > Bloque Archivos > Administrador de archivos

2º Ve a la siguiente ruta:

priscila/wp-content/plugins/gantry/css/

3º Edita el archivo grid-responsive.css

4º Encuentra el siguiente código:

.rt-grid-6 {
    width: 600px;
}

Y ahora cámbialo por este otro:

.rt-grid-6 {
    width: 800px;
}

Con ello, el problema del menú en español quedará solucionado.

Saludos

No te olvides de guardar los cambios.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/05/2015 3:48 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Rafa
 Rafa
Usuario eminente

Muchas gracias Rafael. He editado el archivo y ahora la visualización es correcta. Le he dado un poco más de 800 por si añado un nuevo elemento al menú. 😉
Tengo una pregunta añadida: me he dado cuenta de que no tengo ninguno de los widgets de woocommerce. No me he fijado en qué momento han desaparecido. Necesitaba usar el WooCommerce Layered Nav y no lo tengo. ¿Alguna idea de cómo puedo encontrarlo de nuevo?

ResponderCitar
Respondido : 03/05/2015 8:58 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Mª. Carmen,

Tengo una pregunta añadida: me he dado cuenta de que no tengo ninguno de los widgets de woocommerce. No me he fijado en qué momento han desaparecido. Necesitaba usar el WooCommerce Layered Nav y no lo tengo. ¿Alguna idea de cómo puedo encontrarlo de nuevo?

Realiza las consultas de forma individual y no anides diferentes consultas bajo un mismo hilo, acabamos confundiendo a otros usuarios que buscan soluciones ya aportadas, dificultamos las respuestas, ya que siempre se quedarán parte de las consultas sin responder mientras el hilo avanza, al mezclar muchos temas en un solo hilo en muy difícil hacer un seguimiento de la consulta inicial y esto acaba llevando al hilo a un estancamiento.

Gracias por tu colaboración.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/05/2015 2:39 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Rafa
 Rafa
Usuario eminente

OK. Así lo haré.

ResponderCitar
Respondido : 04/05/2015 10:36 am

Por favor Iniciar Sesión o Registro