Problemas para subir imagenes en RockSprocket  

Página 1 / 2
 
Jordi
 Jordi
Estimable Member

Buenas tardes,

tengo problemas con mi wordpress, estoy intentando subir imagenes al Banner de la Home y utilozo RockSprocket. El problema viene cuando quiero añadir una imagen, la selecciono desde mi Ordenador o desde la librería y cuando le doy a añadir en pantalla se me queda en blanco y no suben las imagenes.

Que puedo hacer para solucionarlo.

Gracias
Jordi

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 23/03/2014 6:30 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Realiza la prueba insertando directamente la ruta de la imagen: https://www.webempresa.com/foro/36-Pack-Tienda-WordPress/131910-Cargar-imagenes-para-SlideShow.html

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/03/2014 6:40 pm

Cursos Gratuitos WordPress

Jordi
 Jordi
Estimable Member

Buenas otra vez,

Lo he intentado como me has dicho y nada, cuando le pongo la url y el nombre y doy a insertar entrada no hace nada. Te envío una imagen del plugin donde lo subo, vaya a ser que tenga alguna opción mal configurada

Saludos

ResponderCitar
Respondido : 23/03/2014 7:05 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jordi,

¿Puedes adjuntar aquí la imagen del banner que tratas de subir para que realicemos una prueba?.

Si ves que no sube al post como adjunto comprímela en un .zip

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/03/2014 7:20 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jordi
 Jordi
Estimable Member

Os adjunto el banner para que lo veais

Es que no se si es problema del pugin, de la foto, o de algún para metro que no tengo bien configurado

Un saludo
Jordi

ResponderCitar
Respondido : 23/03/2014 7:28 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jordi,

Extraño el comportamiento del plugin RokSprocket. ¿Te pasa también en el Pack Gleam? ...o solo en Prometeo.

Según me comenta un Técnico las imágenes si suben bien (el banner), mira en Medios, Librería multimedia y verás que el banner está varias veces.

Parece un problema con algún tipo de impedimento del Hosting porque me comentaba el Técnico que se muestra la ruta http://localhost cuando vas a subir una imagen nueva desde el plugin RokSprocket lo cual no es correcto.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/03/2014 8:30 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jordi
 Jordi
Estimable Member

Hola Luis,

Ves que hay varias imágenes porque lo he probado de varias formas, pero con imprentadigitalbcn.com no estoy trabajano de temporal. Y con la web que he comenzado hoy con el tema Gleam no he tenido problemas. Ya se que es muy raro pero me estoy volviendo loco y desesperando, ya no se que hacer y estoy perdiendo un montón de tiempo.

Un saludo
Jordi

ResponderCitar
Respondido : 23/03/2014 9:06 pm
Jordi
 Jordi
Estimable Member

Otra cosa Luis, mira te envio una imagen del error que me sale cuando quiero modificar uuna imagen de la Galeria de miestra que viene por defecto con mi Pack (que por cierto las imágenes no se veían)

Saludos
Jordi

ResponderCitar
Respondido : 23/03/2014 9:10 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jordi,

Puedes hacer un momento una prueba. Entiendo que aún tienes espacio disponible en tu Hosting para instalar en "otra" carpeta, por ejemplo /public_html/prueba/ un pack WordPress Prometeo y sin realizar más cambios, probar a subir una imagen desde RokSprocket a la galería que viene por defecto instalada "Añadir nuevo" dentro de la galería y comentas como te ha ido.

...así descartamos problemas con la actual instalación de Prometeo.

Yo he realizado pruebas en otra instalación y ha funcionado correctamente.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/03/2014 9:32 pm
Jordi
 Jordi
Estimable Member

Que te refieres, que lo instale orta vez en temporal con el nombre ese?

ResponderCitar
Respondido : 23/03/2014 9:47 pm

Cursos Gratuitos WordPress

Jordi
 Jordi
Estimable Member

Luis, ya lo he hecho lo he vueto a instalar y intentar subir y nada, además mira te adjunto una captura de pantalla que he hecho de la Home y como verás no se ven las imágenes del banner de muestra.

Saludos
Jordi

ResponderCitar
Respondido : 23/03/2014 9:56 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jordi,

Me indica un Técnico de Soporte que ha hecho unos cambios en tu php.ini ¿puedes probar a subir imágenes y ver si el plugin RockSprocket las carga y se muestran?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/03/2014 12:45 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jordi
 Jordi
Estimable Member

UFFF, lo siento Luis pero no hay manera, es que lo que me parece raro es que la imagenes que vienen por defecto con la instalación tampoco se vean.

Un saludo
Jordi

ResponderCitar
Respondido : 24/03/2014 8:37 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Revisa la siguiente respuesta de nuestro foro:

https://www.webempresa.com/foro/36-Pack-Tienda-WordPress/131963-Cambian-slider-en-plantilla-prometeo.html#150554

He realizado varias pruebas con este sistema y debería funcionar.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/03/2014 3:00 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jordi
 Jordi
Estimable Member

Hola pablo, lo he hecho y nada, de todos modos ayer ya lo probé eso y nada. Como comento antes lo que me parece raro es que al instalarlo tampoco se veían las imagenes que vienen por defecto con el Pack.

A ver si damos con la solución porque no se que hacer ya

Un saludo
Jordi

ResponderCitar
Respondido : 24/03/2014 3:33 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro