Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

[Resuelto] Quiero agregar un código schema al header pero me mueve todo  

 
Francisco
 Francisco
Usuario eminente

Hola, buenas tardes, 

Tengo el problema de querer agregarle un código schema al área de header desde el Editor de temas-header y se me desconfigura todo.

Alguien sabe por qué?

 

<head>
<meta charset="<?php bloginfo( 'charset' ); ?>">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="<?php bloginfo( 'pingback_url' ); ?>">
 
<?php wp_head(); ?>
 
 
 AQUÍ LO ESTOY AGREGANDO!!! 
 
</head>

Contenido solo visible a usuarios registrados

Respondido : 13/03/2023 6:52 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Francisco,

nos comentas que se desconfigura todo, pero no lo vemos activo actualmente, puedes activarlo un momento para poder verificar.

Un saludo 🖐️ 

Respondido : 13/03/2023 6:59 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Francisco
 Francisco
Usuario eminente

@argenis, sí de hecho, lo eliminé para que no se viera desconfigurado el sitio, pero sí, cómo me pueden ayudar si no ven el error, vdd? Mil disculpas. Lo activo ahora. 

Respondido : 13/03/2023 9:27 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Francisco,

Nos avisas, actualmente lo veo así:

image

Nos comentas para poder verificar.

Un saludo 🖐️ 

Respondido : 13/03/2023 9:30 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Francisco
 Francisco
Usuario eminente

@argenis ya lo agregué y ahora funciona bien, no sé qué pasó en ese momento. Gracias.

Respondido : 18/03/2023 1:01 am
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Francisco,

Nos alegra saber que esta oportunidad, si te ha funcionado, daremos el tema por cerrado pero cualquier otra consulta que tengas estaremos atentos

Saludos!

Respondido : 18/03/2023 1:15 am