stripe  

 
javier
 javier
Usuario experto

Buenas noches a tod@s

Ultimamente cuando resolveis mis consultas le doy al boton de Me gusta y asi dejo zanjado el tema- Voy a aprovechar este mensaje para daos la gracias por los resultados (que pelota 😉 jaja)

Mi nueva consulta es sobre el plugin WooCommerce Stripe Gateway, lo he configurado pero los resultados no son los esperados.

1- En el PC

1

Cuando relleno los datos de la tarjeta no aparece el boton de pagar

Y tampoco aparece el boton de GOOGLE PAY que segun el plugin tendria que aparecer ( o no?) en la pagina:

                      1- del carrito

                      2- y del producto elegido antes de añadir al carrito.

 

Con la siguiente captura os quedara mas claro. Las captura que os tengo que mandar son del movil asi que le doy a añadir tema y edito el mensaje desde el movil ( no se me ocurre otra forma de hacerlo)

Citar
Respondido : 02/06/2020 12:35 am
javier
 javier
Usuario experto
Ahí van las imágenes de cómo aparece en el móvil
  
Screenshot 20200602 014135

 
Esta es de la imagen individual del producto, que no aparece, pero deja por defecto un hueco para el botón de pagar de Google pay Y esta es otra imagen
Screenshot 20200602 013948 com.android.chrome

 
Esta imagen es de la página finalizar compra don si aparece el botón de Google pay
This post was modified hace 5 meses por javier
ResponderCitar
Respondido : 02/06/2020 12:45 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

javier
 javier
Usuario experto
Ahí van las imágenes de cómo aparece en el móvil
  
Screenshot 20200602 014135

 
Esta es de la imagen individual del producto, que no aparece, pero deja por defecto un hueco para el botón de pagar de Google pay Y esta es otra imagen
Screenshot 20200602 013948 com.android.chrome

 
Esta imagen es de la página finalizar compra don si aparece el botón de Google pay [comprar ahora]
ResponderCitar
Respondido : 02/06/2020 12:48 am
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Javier,

No logró replicar la vista en el producto tienes el complemento desactivado? Te adjunto una captura desde móvil 

1B4C1AFB C759 4B09 8EE7 C03F264B3322

Con respecto al error que tienes en el texto, prueba activando el complemento de loco translate → https://es.wordpress.org/plugins/loco-translate/ y verificas dentro de las traducciones del complemento de stripe si esta todo traducido.

Nos cometas como te va, saludos 🖐️ 

This post was modified hace 5 meses por Argenis
ResponderCitar
Respondido : 02/06/2020 2:05 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

javier
 javier
Usuario experto

Hola , no se que ha pasado, antes aparecia y ahora no aparece el boton de google pay por ningun lado, intentare resolverlo

gracias

ResponderCitar
Respondido : 04/06/2020 5:04 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Javier,

Nos comentas si haz logrado activar nuevamente el botón de google pay.

Un Saludo

ResponderCitar
Respondido : 04/06/2020 5:19 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro