Varias preguntas tema Elena  

 
Guillermo
 Guillermo
Usuario activo

Buenas, me gustaría que me ayudasen con el plugin Roksprocket, ya que al insertar las imágenes en la web, estas aparecen el doble de grandes y aunque le cambie la medida en el plugin, esta no cambia y se sigue viendo enorme. Ya he desigualado el plugin y lo he vuelto a instalar, pero el problema persiste.
Otra cosa que desearía modificar son los cuatro banners que aparecen en la home, pero no hay manera de encontrarlos.
Gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 27/04/2015 8:54 am
Rafael
 Rafael
Miembro Moderator

¡Hola! Guillermo!

Para encontrar los banners que nos comentas tienes que realizar los siguientes pasos:

1º Accede al área de administración Wordpress.
2º Ve a Apariencia > Widgets.

3º Pulsa sobre el despegable y selecciona inicio.

4º Modifica cada bloque con elementos HTML o texto.

Recuerda que para añadir una imagen tiene que mantener las mismas proporciones (500 x 300 px).

Para cambiar la imagen, fíjate que en cada bloque aparecerá:


Reemplaza la almohadilla ( # ) por la dirección a donde quiere que lleve. Por ejemplo: http:// www.miweb.com

En src="http://demopackempresa.webempresa.eu/img/500x300/BFDAA5/fff" tienes que colocar la dirección de la imagen.

Para subir una imagen, puedes la libreria Multimedia de Wordpress y copiar el enlace que te genere (completo). Cuando subas una imagen, fíjate en la dirección que genera.

Esta dirección es que debes sustituir por "http://demopackempresa.webempresa.eu/img/500x300/BFDAA5/fff"

Respecto al tamaño del slider, revisa en RokSprocket Admin > Galeria Inicio

Limpia la caché del navegador cuando realices este último paso y verifica si con ello, el problema queda resuelto.

Para próximas consultas en foro, te agradeceríamos que solo comentaras una pregunta por hilo para que otros usuarios que puedan estar en tu misma situación encuentren con mayor facilidad la respuesta.

Saludos

ResponderCitar
Respondido : 27/04/2015 1:00 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Guillermo
 Guillermo
Usuario activo

Gracias, el tema de los banners ya esta, pero sigo teniendo problemas con el plugin de Roksproctek, he realizado la acción que me decías y he cambiado el tamaño de la imagen, pero es que ahora no se ve nada, es como si estuviese desactivado. He revisado que este activado, pero sigue sin cargar las imágenes y sin visualizarse en la web.

ResponderCitar
Respondido : 27/04/2015 1:51 pm
Julen
 Julen
Miembro Admin

Hola,

Debes modificar la ruta de las imágenes que carga en la galería el widget RokSprocket.
Para hacerlo, accede al escritorio de WordPress y ahí RokSprocket Admin ->Galería Inicio (o la que quieras modificar) .

Saludos

ResponderCitar
Respondido : 27/04/2015 2:29 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Guillermo
 Guillermo
Usuario activo

Hola
si eso ya lo hago, pero no me carga las imágenes. Ya copio la ruta de la galería, pero no se visualiza nada, es como si el plugin estuviese desactivado.

ResponderCitar
Respondido : 27/04/2015 2:39 pm
Guillermo
 Guillermo
Usuario activo

He realizado lo que me decíais en los dos casos, y ninguno me funciona, sigo sin ver las imágenes en el inicio, y los banners de la pagina de inicio tampoco los visualizo con los cambios.

ResponderCitar
Respondido : 27/04/2015 3:38 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Deberías tener un widget en la posicón showcase del override de inicio, envía una captura de pantalla con los widgets que aparecen en esta posicón

Saludos.

ResponderCitar
Respondido : 27/04/2015 6:39 pm
Guillermo
 Guillermo
Usuario activo

Hola Jhon, esta es la captura.

ResponderCitar
Respondido : 27/04/2015 6:58 pm

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Tienes que configurar el widget : Select Rocksprocket widget

Saludos.

ResponderCitar
Respondido : 27/04/2015 11:10 pm
Guillermo
 Guillermo
Usuario activo

No entiendo que quieres decir con configurar, esta todo configurado y activado y aun así sigue sin funcionar. Seguro que algo estoy haciendo mal pero no se que es. Te paso pantallazos de las activaciones a ver si tu averiguas que hago mal.

ResponderCitar
Respondido : 28/04/2015 7:50 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Julen
 Julen
Miembro Admin

Hola,

Al parecer la configuración es correcta.

Ejecuta el asistente Stephan desde tu área de clientes y verificar si te da referencias a errores, de ser así nos puedes enviar dichas lineas para revisarlo.

www.webempresa.com/areacliente.php

Saludos

ResponderCitar
Respondido : 28/04/2015 10:26 am