Varios problemas con mi página  

 
Soledad
 Soledad
Usuario activo

Hola, buenas tardes.
Llevo ya tiempo intentando terminar mi web (debo ser muy torpe) y tengo varios problemas. A ver si me podéis ayudar por favor.
Yo empecé una página y luego cambié a otro Tema.
En la página de inicio, en el Tema original Helena, debajo de INICIO, TIENDA, QUIÉNES SOMOS, etc. hay tres imágenes que van pasando de una a otra con distintos textos encima.
Bien...
Como yo no podía meter las tres (no sé porqué??) decidí meter sólo una con un texto.
Bueno, pues después de "acoplar" el pack Helena y el mío original no sólo no sale ninguna imagen, sino que después de intentar meterla con RokSprocket, aunque parece que todo está correcto sale el mensaje de error 404 página no encontrada.
A ver si así me he explicado mejor...

Y no sé si ya definitivamente la web está OK???
Con todas las búsquedas de google y todo ok??
Y sin ningún error??

Mil gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 16/12/2016 4:07 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Vamos a intentar arreglar los problemas que tienes con la web.

Comentas que te sale un error 404. ¿En qué página en concreto te sale ese mensaje de error? ¿Es en el frontal de la web o en la administración?

Tendrías que verificar que tengas publicado el Widget que carga las imágenes del RokSprocket. Para ello, vete en la administración de WordPress a Apariencia->Widgets. En la parte superior verás un desplegable que pone Default Settings. Aquí arriba selecciona la opción Inicio.

Ahora en la parte derecha despliega la posición Showcase. Verifica que aquí tengas añadido un widget de tipo Roksprocket.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/12/2016 4:54 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Soledad
 Soledad
Usuario activo

Perdona, eres técnico de webempresa??

Si no es así ignora lo que voy a decir porque estoy hasta el pelo.

Como yo no podía meter las tres (no sé porqué??) decidí meter sólo una con un texto.
Bueno, pues después de "acoplar" el pack Helena y el mío original no sólo no sale ninguna imagen, sino que después de intentar meterla con REPITO REPITO Y REPITO RokSprocket, SÍ ESTA METIDO. Aunque parece que todo está correcto sale el mensaje de error 404 página no encontrada.

Y las demás preguntas???

Y no sé si ya definitivamente la web está OK???
Con todas las búsquedas de google y todo ok??
Y sin ningún error??

Ya está bien!! En qué hora webempresa!!

ResponderCitar
Respondido : 16/12/2016 5:05 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

El slide al que te refieres no se muestra actualmente en tu sitio, deberías tener un Widget Rocksprocket en la posición ShowCase, revisa esto desde Apariencia > Widgets, puedes enviarnos una captura de pantalla para ver esto.

Desde tu theme puedes crear varios overrides, revisa si tienes un override de inicio, si no has trabajado antes con overrides, revisa el siguiente link, el video 11 : https://www.webempresa.com/tutoriales-packs-webempresa-wordpress-con-framework-gantry.html , pero en este caso no será necesario que crees un override sino simplemente verificar que tengas uno para la página de inicio que es donde se mostrará el slide.

Con respecto a tus otras consultas, mejor abrir un nuevo tema con el título correcto, de esta manera mantenemos el foro ordenado, aunque de manera general primero te sugiero que soluciones este problema.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/12/2016 5:19 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro