Widget de Calendario asignado a blog aparece en Inicio  

Página 1 / 2
 
Victor
 Victor
Reputable Member

Tengo una duda en el tema prometo y los widgets asignados a la página del blog.

He asignado a la pag. del blog el calendario y etiquetas de producto. Me aparecen correctamente pero también lo hacen en la pa de inicio. Tiene que ser así??
Adjunto imagen de las asignaciones por si faltara alguna.

Gracias y saludos.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 25/03/2015 10:23 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En lugar de la asignación que has hecho para el override "Blog", elimina los 2 elementos que has añadido y agrega todos los que están en el apartado Archives: Categorías.

Esto debería funcionar.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/03/2015 2:40 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Victor
 Victor
Reputable Member

Gracias Pablo,

Ahora no aparece, pero deja el espacio en blanco de forma que el contenido de "Content Top " y "Content Bottom" ocupen todo el ancho que debería.

ResponderCitar
Respondido : 25/03/2015 5:44 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es extraño que en el inicio te aparezca este espacio, entiendo que no tendrás ninguna columa aqui por lo que
Primero agrega un CSS personalizado, revisa:
https://www.webempresa.com/blog/item/1469-agregar-archivo-css-personalizado-para-plantillas-gantry.html

Luego agrega el siguiente código :

.home #rt-main .rt-grid-9 {
	width:100%;
}

Luego tendrás que corregir los textos de la parte superior clases de verano y Promoción Verano 2015 ya que deben ser tomados con la clase rt-grid-6 cada uno, si tienes problemas con esto envianos capturas de como lo tienes

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/03/2015 6:49 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Victor
 Victor
Reputable Member

Hola Jhon,

Está pasando algo que no entiendo....
En inicio no he tocado los widgets, excepto para cambiar alguna imagen o algo así, pero no he tocado nada en Sidebar. Al comentar tú si tenía algo en ese apartado me ha dado por mirar y tenía 3 widgets de WooCommerce Ajax Layered Nav...
Los he eliminado y desmarcado ese apartado y sigue igual. Si lo dejo marcado, como está ahora, (Adjunto imagen) se soluciona.

Me he dado cuenta de que el problema de que no abarque todo el ancho me pasa en toda la web.
El código que has puesto es solo para Inicio o vale para toda la web?

ResponderCitar
Respondido : 25/03/2015 7:03 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Lo que has realizado es correcto
Olvida el código que te pase ya que no sería necesario

Lo que estas indicando al marcar y quitar los widgets es de que no quieres tener nada en esta posición, a pesar de que en el overrides por defecto posiblemente si que tienes elementos en el sidebar

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/03/2015 8:49 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Victor
 Victor
Reputable Member

Gracias Jhon,

Pero como hago para que las demás páginas aparezcan con su ancho correcto?

ResponderCitar
Respondido : 26/03/2015 9:37 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Da la sensación de que tienes algún módulo activo en la posición sidebar. Vete a Apariencia->Widgets y verifica si en la posición Sidebar tienes algo.

En la desplegable que se muestra en la parte superior de esta página deberá estar seleccionada la opción Default Settings.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/03/2015 3:17 pm

Cursos Gratuitos WordPress

Victor
 Victor
Reputable Member

Gracias Pablo.

En la posición Sidebar de Default Settings los widgets de WooCommerce para la tienda.
No obstante este Override venía con la instalación del pack con el widgets "Categorías de productos" y no recuerdo que más. Lo único que he hecho ha sido cambiar unos por otros.

Debería crear un Override para la tienda? Que elementos debería asignar?

ResponderCitar
Respondido : 26/03/2015 4:08 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Sería mejor que envíes algunas capturas de pantalla para entender mejor

Actualmente veo que se formatea mal esta página por ejemplo :
Contenido solo visible a usuarios registrados

Que override usa? y que widgets has quitado o puesto?

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/03/2015 6:48 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Victor
 Victor
Reputable Member

Hola Jhon, gracias por el aviso.

Pues estoy haciendo pruebas.
- Primero he creado un Override llamado Catalogo palas. (Imagen 1) Y he asignado la pag. "Nuestras palas" y Productos. El type es productos, pero no se por qué no aparece el nombre.
- Segundo paso, he ido a los widgets y he quitado los del Sidebar en Default Settings.
- Tercero he puesto esos mismos widgets que tenía en DS. a Catalogo palas más el de las etiquetas de productos. (Imagen 2)

No he llegado a entrar en ningún producto y no me he percatado de ese problema. Por qué pasa? Qué solución tiene?

ResponderCitar
Respondido : 26/03/2015 7:00 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Asegurate de que los overrides no llamen a las mismas páginas, si es así sólo deberás quedarte con uno de ellos.

Luego Elimna todos los widgest del sidebar del override catalogo palas y verifica si te queda un espacio, prueba añadiendo uno a uno y verifica cual te causa problemas

El tema del detalle de producto, es posible que alguna asignación de overrides este afectando, tendrías que ubicar cual es , otra opción sería crear un overrides para el detalle de producto y eliminar los widgets.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/03/2015 8:38 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Victor
 Victor
Reputable Member

Hola Jhon,

Los overrides llaman a las páginas correctas.

He eliminado los widgets del sidebar de catálogo palas, no quedaba ningún espacio en blanco. Los he colocado uno a uno y el widget de etiquetas debe estar el primero para que no genere el error. (Es como está ahora).

Para crear un override para el detalle del producto, qué asignaciones debo otorgar?

ResponderCitar
Respondido : 27/03/2015 9:48 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Para crear un override para el detalle del producto prueba a ir en la pestaña Assignments al apartado Productos: Terms y añade todas las etiquetas que haya (single, grouped, etc.).

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/03/2015 3:15 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Victor
 Victor
Reputable Member

Gracias Pablo,

He creado un nuevo override, "Detalle producto" y he asignado todo el apartado Productos: Terms (entero), ya que si solo asigno los que has comentado, (external, grouped, simple y variable), únicamente aparecen las etiquetas. (Para probar he colocado Etiquetas y Productos vistos recientemente).

Parece que se van solucionando cosas. 🙁

He querido comprobar si seleccionaba algún atributo de producto pero no lo hace. Por lo que he realizado estas pruebas:

- Primero he eliminado el override "Detalle producto".
- Segundo he quitado los widgets del override "Nuestras palas" que he creado esta mañana para solucionar el problema de ancho de la web.
- Tercero he vuelto a colocar estos widgets en el sidebar de Default Settings y si que funcionan.

- Cuarto he vuelto a dejarlo todo como estaba con el problema, es decir, antes del primer paso por si queréis comprobar algo.

Qué puede ser ahora?

ResponderCitar
Respondido : 27/03/2015 4:51 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro