wp que dice que el tema no soporta woocommerce y que visite la guía de THEMES  

 
MARIAN
 MARIAN
Usuario eminente

Hola, me sale una alerta en el panel de control de wp que dice que el tema no soporta woocommerce y que visite la guía de THEMES....

Como puede ser esto, si tengo un pack tienda, que utiliza la plantilla "WooThemes Shelflife" instalada por vosotros.

Que eslo que tengo que hacer....

GRACIAS

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 25/02/2014 2:51 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Esto se debe a que has actualizado a WooCommerce 2.1.2. En cualquier caso el tema sigue siendo compatible con WooCommerce, por lo que puede pulsar en el botón "Ocultar este aviso" en la alerta que se muestra.

Es posible que después de la actualización te hayan desaparecido los widgets de WooCommerce, como el de categorías, buscar en la tienda, etc. Esto se debe a que el nombre de los widgets ha cambiado en la nueva versión de WooCommerce. Tendrías que volverlos a añadir desde Apariencia->Widgets.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/02/2014 4:31 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro