Avisos
Vaciar todo

epimeteo home page  

 
Edurne
 Edurne
Reputable Member

Hola;

Tengo instalado el pack Epimeteo para wordpress en mi sitio http://oinez2-cp507.webjoomla.es/.

Tengo un problema con la página de inicio en el segundo idioma (castellano), no consigo que los widget de la posición showcase se muestren igual que la página de inicio del idioma predeterminado (euskera).

Necesito que la home se vea tal cual os adjunto en la primera captura, pero solo lo consigo cuando los widget de showcase son multilingüe o euskera. En cuanto duplico los 2 widget para la versión castellano (módulo rocksproket + logos patrocinadores) se me desajusta tanto la home en euskera como la de castellano (tal cual véis la web si entráis ahora).

Gracias.

Edurne.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 05/12/2014 4:01 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si sólo dejas el slide se ve correctamente?, acutlametne veo que no se forma correctametne el html, es posible que alguno de tus módulos de texto no tengan etiquetas de cierre html o el html que has insertado tiene problemas, revisa esto.

Saludos.

ResponderCitar
Respondido : 05/12/2014 4:59 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Edurne
 Edurne
Reputable Member

Mira, ahora he insertado texto solo y sigue igual 🙁

ResponderCitar
Respondido : 05/12/2014 5:19 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Tal vez puede ser un problema de otro módulo o un problema con las divisiones, en los widgets, prueba dejar ambos wigets si divisiones para ver como se forma

De preferencia sólo deja el widget de showcase y el de texto que quieres poner para descartar conflictos con otros widgets que también se muestran en ambos idiomas.

Saludos.

ResponderCitar
Respondido : 05/12/2014 5:51 pm

Cursos Gratuitos WordPress

Edurne
 Edurne
Reputable Member

Sí, yo también sospecho que tengo algún error de código.

He inspeccionado el sitio en http://validator.w3.org/ y me salen algunos errores de html. En 2 me indica que tengo etiquetas div sin cerrar, pero no sé localizarlos en el sitio:

Line 512, Column 7: Stray end tag div.

Line 574, Column 7: Stray end tag div.

Cómo puedo saber dónde están estas etiquetas?

Gracias.

ResponderCitar
Respondido : 05/12/2014 8:21 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

La manera más práctica es ir despublicando widgets deja el inicio en blanco y ve publicando uno a uno y verifica en que parte se malogra el sitio

Saludos.

ResponderCitar
Respondido : 05/12/2014 9:57 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Edurne
 Edurne
Reputable Member

Buenos días;

He desactivado todos los widget y el problema persiste.

Creo que el problema va a ser esa etiqueta div que tengo sin cerrar en algún sitio, de hecho en otra web me pasó algo similar y el problema era ese...

He vuelto a chekear el sitio tal cual lo tengo ahora (solo con los 2 widget en la posición shocase) y detecta este único error precisamente:

Error Line 189, Column 7: Stray end tag div.

Será de alguna página php? A ver si se os ocurre por dónde puedo buscar.

Gracias.

ResponderCitar
Respondido : 06/12/2014 11:11 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Edurne.
Realiza una revisión con la Asistente Virtual Stephan que encontraras en tu administración de cpanel Área de Cliente e indícanos los errores que te da.

Un saludo

ResponderCitar
Respondido : 06/12/2014 11:30 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Edurne
 Edurne
Reputable Member

Hola Pepe;

Supongo te referirás en cpanel / registros / registro de errores no? Desconocía esta herramienta.

Me sale pantalla en blanco...sin errores? Te adjunto captura.

Gracias.

ResponderCitar
Respondido : 06/12/2014 4:04 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

He comprobado que efectivamente falta cerrar un DIV, sin embargo en la plantilla si esta cerrador por lo que algún widget o el mismo plugin grantry tiene el problema, el problema se da a nivel del slide, prueba quitando el widget del slide coloca un widget de texto simple en su lugar y verifica si te sigue apareciendo problemas de validación

Con esto descartamos problema de slide, si te aparece aún el problema, entonces sería un tema del framework gantry en la división

Saludos.

ResponderCitar
Respondido : 06/12/2014 4:27 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Edurne.
Tienes que entrar en tu área de cliente desde esta dirección:
http://clientes.webempresa.com/europa/gestion/logout.php

Dentro tu área de clientes selecciona Crear ticket

Un saludo

ResponderCitar
Respondido : 06/12/2014 4:35 pm
Edurne
 Edurne
Reputable Member

He hecho lo que me has indicado y el problema persiste; ahora mismo tengo 2 widget te texto.
Entonces decís que sería un tema del framework gantry en la división.
¿Cómo lo soluciono? Tengo ya toda la web montada, hay semanas de trabajo detrás...
Espero podáis echarme un cable.
Gracias.

ResponderCitar
Respondido : 06/12/2014 5:18 pm

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Podría ser un problema con el framework gantry en conflicto con el plugin de multitiidiomas

Has verificado si si te sucede los mismos errores html sin el plugin de multiidiomas?

saludos.

ResponderCitar
Respondido : 07/12/2014 5:53 pm
Edurne
 Edurne
Reputable Member

Gracias John;

Me lo han solucionado tras abrir un ticket en el área de cliente.

Era un problema doble con los widget multilingual text y la posición showcase.

Gracias por todo.

ResponderCitar
Respondido : 09/12/2014 12:43 pm

wpdoctor-revisa-la-salud-de-tu-wordpress