No carga la página de inicio cada vez que estoy en otra pestaña  

 
Ludiviko
 Ludiviko
Usuario activo

Buenas noches,
Cada vez que pincho en la página de inicio no me carga si estoy en otra página, por ejemplo:
-Estoy en el apartado de "Servicios" y cuando quiero volver a la página de inicio, pincho en "inicio" pero no se me abre, se queda en el mismo apartado que estoy.

Quito el modo mantenimiento para que lo podáis ver.

La web es www.ludigitalsolutions.com
Saludos.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 12/08/2014 2:40 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Tienes algún plugin de cache?. Prueba a desactivarlo y verifica nuevamente.

Posiblemente realizaste algún cambio en el ítem de menú de inicio que afecto a la web.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/08/2014 5:44 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ludiviko
 Ludiviko
Usuario activo

No tengo ningún plugin de cache, ¿que otra solución hay?

ResponderCitar
Respondido : 12/08/2014 10:40 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Ludiviko,

Veo que tienes el plugin w3 Total Cache, procede a desactivarlo, es posible que sea la causa del problema, tal como puedes comprobar en la demo/ funciona correctamente,

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 12/08/2014 11:09 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ludiviko
 Ludiviko
Usuario activo

No tengo ese plugin instalado, antes me funcionaba correctamente pero si entras en la web ya no funciona.

ResponderCitar
Respondido : 12/08/2014 11:15 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Vete en la administración de WordPress a Apariencia->Menús. Despliega el elemento de menú "Inicio" que tienes en tu menú principal y verifica si en el campo URL tienes puesto el valor index.php. De ser así, prueba a cambiar ese valor por /index.php o por

 http://ludigitalsolutions.com/ 

y guarda los cambios. Comprueba si así se soluciona el problema.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/08/2014 6:04 pm

Cursos Gratuitos WordPress

Ludiviko
 Ludiviko
Usuario activo

Muchas gracias, ese era el fallo.

ResponderCitar
Respondido : 13/08/2014 1:18 am

Por favor Iniciar Sesión o Registro