NO me funciona el botón de más Información  

 
CARLOS ALBERTO
 CARLOS ALBERTO
Reputable Member

Hola,
No me funciona el botón de más información, de algunos modelos de la categoría que adjunto en los archivos.

Un saludo
Carlos Calv

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 11/11/2014 4:20 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Lo que sucede es que posiblemente hayas colocado algún código html incorrecto, por ejemplo es posible que tengas una etiqueta abierta y no tenga cierre

Te sugiero comprobar tu código html antes ya que esto puede traerte problemas en el resto de la página que se muestree luego de este codigo

Copia y pega tu código en y verifica si te detecta errores:
http://validator.w3.org/

Fijate especialmente en los errores de anidamiento (End tag a violates nesting rules.)

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/11/2014 5:38 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

CARLOS ALBERTO
 CARLOS ALBERTO
Reputable Member

Hola,
Estoy probando metiendo los códigos para ver los errores, pero al comprobarlos veo que están bien. Incluso meto un código sano en uno en el que no me funciona el botón de más información, y tampoco funciona. Lo raro es que a medida que iba metiendo los elementos, iba probándolos y me conducían al enlace, y ahora no.

Un saludo
Carlos Calvo

ResponderCitar
Respondido : 11/11/2014 6:32 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Envía el código en un archivo .txt y zipeado para pasarle una verificación html

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/11/2014 9:42 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

CARLOS ALBERTO
 CARLOS ALBERTO
Reputable Member

Hola,
Adjunto el código.

Un saludo
Carlos Calvo

ResponderCitar
Respondido : 12/11/2014 10:36 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Carlos,

No se ha quedado adjunto ningún archivo.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 12/11/2014 11:11 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

CARLOS ALBERTO
 CARLOS ALBERTO
Reputable Member

Perdón,
Adjunto el archivo.

Un saludo
Carlos Calvo

ResponderCitar
Respondido : 12/11/2014 11:39 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

He revisado el código y se ven algunos problemas de maquetación.

Por un lado, antes del cierre de las etiquetas div con clase rt-container hay que poner un código como el siguiente:

En las 2 primeras etiquetas div con clase rt-container ya habías hecho hecho, pero luego has dejado de hacerlo.

Por otro lado, estas etiquetas div con clase rt-container agrupan 3 productos. A partir de la tercera metes más elementos.

Por último, a los elementos que añades les pones las etiquetas rt-alpha y rt-omega en función de si son la primera o la última.

Pero más abajo veo que empiezas a poner rt-omega para el primer elemento, o incluso lo añades varias veces dentro del rt-container.

Tendrías que corregir todo esto.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/11/2014 2:13 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro