Avisos
Vaciar todo

"Plantilla Titania: no enlazan los contenidos de las páginas del menú principal"  

 
Ignacio
 Ignacio
Usuario experto

Hola,

Estoy empezando a preparar una web con la plantilla Titania para Wordpress.

He debido desactivar/eliminar algo sin darme cuenta y ahora ninguna de las páginas del menú principal me enlaza con su contenido. Da igual donde haga click dentro de la página de inicio que no conduce a sitio alguno.

Alguien puede ayudarme por favor?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 02/12/2014 11:23 am
Lorena
 Lorena
Miembro Moderator

Hola Ignacio,

Veo que los elementos del menú funcionan, pero debes poner el cursor más arriba de lo normal, encima de las letras.

Revisando con Firebug veo que el problema está en que el logo se "expande" hacia la derecha "tapando" lo que serían los "botones" del menú.

Puedes añadir el CSS personalizado en Ajustes -> Titania Theme -> Pestaña Estilo, en CSS Personalizado siguiente:

.logo-block {
    margin: 12px 10px;
    padding: 0 15px;
    width: 30%;
}

En el siguiente artículo del Blog de Webempresa se explica el uso de Firebug, herramienta destinada a localizar cadenas de código, estilos, etc., desde tu navegador:

- www.webempresa.com/blog/item/282-usando-firebug-para-modificar-la-apariencia-de-una-plantilla-joomla.html

Firebug Lite for Google Chrome:
- chrome.google.com/extensions/detail/bmagokdooijbeehmkpknfglimnifench

Fifebug Firefox:
- addons.mozilla.org/es-es/firefox/addon/firebug/

Un saludo.

ResponderCitar
Respondido : 02/12/2014 12:35 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ignacio
 Ignacio
Usuario experto

Hola Lorena,

Gracias por la solución que me has dado para lo del cursor, efectivamente ya me funciona.

Sin embargo cuando pincho en cualquier elemento del menú no enlaza con ningún contenido. A tí sin embargo sí, no lo entiendo. Me pasa lo mismo con cualquiera de las entradas que hay en la página de inicio, da igual que esté en el espacio superior de la web que en los de abajo (últimas noticias, etc).

Me puedes por favor ayudar.
Gracias, Nacho

ResponderCitar
Respondido : 02/12/2014 12:57 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

He realizado pruebas en tu web con diversos navegadores y sistemas operativos y todos los enlaces de la página de inicio (los del menú principal y los de los módulos de la parte inferior) me funcionan correctamente.

Prueba a abrir tu página con otro navegador y verifica si sigues teniendo el mismo problema. Si solo te ocurre con un navegador en concreto tendrías que indicarnos de cuál se trata.

ResponderCitar
Respondido : 02/12/2014 2:28 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ignacio
 Ignacio
Usuario experto

Hola Pablo,

He intentado además de con Safari, con Google Chrome y Firefox. El resultado es el mismo, no enlaza con ningún módulo.

Puedes por favor decirme algo cuando puedas,
Muchas gracias
Un saludo, Nacho

ResponderCitar
Respondido : 02/12/2014 2:58 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Vete en la administración de WordPress a Titania Theme. En la parte superior debe aparecer un desplegable que pone Default Settings. Pulsa en la pestaña Avanzado. Verifica aquí que los parámetros Mostrar Contenido y Mostrar Mainbody están en ON.

Ahora en el desplegable donde se mostraba Default Settings elige la opción Inicio. Pulsa en la pestaña Assignments. Verifca que aquí solo tengas seleccionada la página de inicio de la web.

ResponderCitar
Respondido : 02/12/2014 3:39 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Ignacio
 Ignacio
Usuario experto

Pablo y Lorena,
Gracias a los dos. Solucionado. Tan solo me queda para volver a su apariencia inicial, el que la galería de imágenes de la página de inicio aparezca sólo aquí y no en todas las páginas que abro.
Lo dicho, gracias por la ayuda, un saludo
Nacho

ResponderCitar
Respondido : 02/12/2014 4:38 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Para que sólo veas el slide en determinadas páginas debes usar el overrides para la página de inicio, revisa el siguiente link, el video final de overrides

https://www.webempresa.com/tutoriales-packs-webempresa-wordpress-con-framework-gantry.html

Saludos

ResponderCitar
Respondido : 02/12/2014 5:26 pm

Cursos Gratuitos WordPress

Ignacio
 Ignacio
Usuario experto

Hola Jhon,
Gracias por la respuesta, he visto el vídeo y no soy capaz de dejarlo para que el slide se vea sólo en la página de inicio.
Tengo este widget también en el Showcase de Default Settings, pero si lo quito, me desaparece el slide de todas las páginas.
Puedes por favor darme alguna indicación a seguir, o aclararme con alguna impresión de pantalla que tengo que tener seleccionado de la pestaña Assignments de la opción Inicio para volver a la situación inicial (y no sé si por defecto incluso) que yo he alterado.
Gracias y discúlpame si no he sabido corregirlo con el enlace que me has mandado.
Un saludo, Nacho

ResponderCitar
Respondido : 02/12/2014 8:39 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Desde Apariencia => widgets, verás en la parte superior que tienes una opción para ver los overrides

Luego , asegurate de que estando seleccionado Default Settings, tengas en la posición showcase vacio, es decir no debe haber ningún widget

Luego cambia a INicio

Marca la posición showcase e inserta el widget correspondiente , es decir el widget de texto con el shortcode de tu slide

En cada paso sería bueno que grabes.
Saludos.

ResponderCitar
Respondido : 02/12/2014 10:15 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ignacio
 Ignacio
Usuario experto

Gracias Jhon,

He seguido los pasos que me comentas pero no lo consigo. Ahora no aparece la slide por lado alguno.
Perdona la insistencia.
Es posible que no tenga algo activado en Gauntry Settings de Inicio? (te adjunto la impresión de pantalla, por si no te dejo claro de lo que te estoy hablando)
Muchas gracias por el tiempo
Un saludo, Nacho

ResponderCitar
Respondido : 02/12/2014 10:45 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Lo más factible es que nos facilites una captura del override tal como te comenta Jhon.

ResponderCitar
Respondido : 03/12/2014 12:36 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ignacio
 Ignacio
Usuario experto

Gracias Johnny,

Os facilito la captura. Seguí las indicaciones de Jhon. A la lectura de las mismas, veo que aun teniendo marcadas las posiciones Showcase (incluso Feature y Utility) ninguna de ellas aparecen en la página de Inicio.

Un saludo, Nacho

ResponderCitar
Respondido : 03/12/2014 4:16 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Efectivamente, tendrías que asignar alguna página para que el overrides de inicio funcione, asigna la página de inicio

Saludos.

ResponderCitar
Respondido : 03/12/2014 5:02 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Ignacio
 Ignacio
Usuario experto

Solucionado,
Muchas gracias a todos
Un saludo, Nacho

ResponderCitar
Respondido : 03/12/2014 7:54 pm