Problemas con los widgets del tema Palene  

 
Ruben
 Ruben
Usuario eminente

Buenas tardes. He probado ya de todas las maneras y no entiendo que sucede ni tampoco qué hacer ya para solucionarlo. He creado un override para la página de inicio (el cual he llamado homepage) y estoy intentando personalizarlo mediante widgets. He conseguido agregar en el sidebar dos widgets roksprocket (que he creado yo) y finalmente lo he conseguido. Funcionan y los puedo personificar. Pero también quiero agregar un widget del mismo tipo en la parte extension y no hay manera. Lo agrego, le doy a guardar, parece que se ha quedado guardado, pero cuando actualizo la web no se ve (todo ello lo hago dentro del override homepage). En otras partes de la web tampoco se guardan. En cuanto cambio de pantalla, me sale un aviso conforme los cambios no se han guardado y se borrarán (el mensaje me sale incluso con los widgets que modificó del sidebar, aunque aquí, en esta posición, curiosamente se quedan guardados). He buscado y leído en los foros, y aunque he dejado desactivado el plugin varnish caché y también el de yoast seo, no hay manera de personificar estás partes con widgets. La idea era agregar un widgets con entradas que ocupara toda la parte extension. Ya no se como solucionarlo.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 31/12/2017 1:18 pm
Ruben
 Ruben
Usuario eminente

Parece que ya lo he solucionado. Aunque no me pregunte como

ResponderCitar
Respondido : 31/12/2017 1:22 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ruben.

jejeje Genial !!!!! me alegra que lo solucionaras 😉

Gracias por informarnos.
Cerramos el tema

Un saludo y feliz entrada de Año !!!!!!!!

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 31/12/2017 1:51 pm

Por favor Iniciar Sesión o Registro