Resultado final diferente a lo que veo en Elementor  

 
Roberto
 Roberto
Usuario experto

Buenas tardes,

Estoy diseñando la página leilesunset.es y el problema que tengo es que edito las páginas con elementor y el resultado es el que quiero pero cuando visualizo la página en "real" se muestra de otra forma, se cambian elementos, aparecen textos... Os dejo unos pantallazos para de como lo veo en Elementor (correcto) y de como se ve finalmente. En cada pantallazo "en vivo" he señalado con un recuadro punteado fucsia lo que no debería estar o debería estar de otra forma. Por ejemplo, en Elementor sale el texto "IVA incl." y en vivo pone "incl. VAT". ¿por qué está pasando esto?

Inicio Elementor:

inicio elementor

Y como se ve en vivo:

inicio vivo

Página de producto en Elementor:

producto elementor

Y como se ve en vivo:

producto vivo

En la parte inferior de la página de producto he añadido productos relacionados. Así se ve en Elementor:

relacionados elementor

Y así en vivo:

relacionados vivo

Citar
Respondido : 10/07/2020 3:03 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Roberto,

Este comportamiento en woocoommcer generalmente lo ocasiona algún plugin que incorpora estas opciones adicionales en tu sitio web.

Puede estar relacionado a el plugin que tienes instalado de  -> YITH WooCommerce Role Based Prices Premium

Comprueba desactivando este plugin y verifica si no se muestra, si es así, verifica dentro de las opciones de su configuración si puedes eliminar esta opción.

Un Saludo

 

ResponderCitar
Respondido : 10/07/2020 3:57 pm

Cursos Gratuitos WordPress

Roberto
 Roberto
Usuario experto

@karen

Hola Karen,

Muchas gracias. Exactamente era eso que me has dicho. Lo he ajustado y ahora sale todo bien aunque el fragmento de código que había puesto para que no se mostrara el intervalo de precios y que lo sustituyera por "Desde" no se muestra.

This post was modified hace 4 meses por Roberto
ResponderCitar
Respondido : 10/07/2020 4:56 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Con respecto a esto que comentas, entiendo que igualmente no se muestra ni en Elementor ni en el sitio final. Anteriormente se mostraba?, es decir cuando tenías el plugin YITH WooCommerce Role Based Prices Premium activo?

Si no esta relacionado al plugin y sucede lo mismo en el Preview de Elementor, debe ser entonces algún problema con el código.

Mejor realiza un nuevo hilo de discusión con el título adecuado para esto último, de esta forma mantenemos el foro ordenado.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/07/2020 5:18 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro