IVA incluído en Woocommerce  

 
Mari
 Mari
Usuario eminente

No consigo que salga el IVA incluído ni en el precio de los productos ni luego en el total del CARRO
Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 20/01/2014 6:46 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

HOla Mari

Has revisado el siguiente video ?
http://www.videoswordpress.es/curso-woocommerce-7-gestionar-los-impuestos/

Tienes que marcar la opción para mostrar los impuestos

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/01/2014 10:28 pm

Cursos Gratuitos WordPress

mikel
 mikel
Estimable Member

Buenas Mari,

Si no quieres teclear demasiado puedes importar el siguiente CSV https://github.com/WooCommerce-es/Tabla-de-impuestos/blob/master/es_vat_rates.csv

En https://github.com/WooCommerce-es/Tabla-de-impuestos se indica la configuración que tendrías que poner en la página de impuestos.

Pasarelas de pago de pago para Virtuemart 2
Pasarelas de pago para VirtueMart 1.x
Pasarelas de pago para WooCommerce

ResponderCitar
Respondido : 20/01/2014 11:12 pm
Sergio
 Sergio
Usuario activo

Hola.
Todos mis productos valen 3.5 Euros con iva incluido.
A todos les he puesto 3.5 en su ficha
en la configuración he puesto que quiero usar precios con impuestos incluidos.

pero al abrir la ficha de un producto me pone el precio sin iva.
sabeis porque?

Gracias

ResponderCitar
Respondido : 07/11/2016 10:10 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola Sergio

Envía la url de tu sitio y algunas capturas de pantalla de la configuración que has realizado

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/11/2016 5:16 pm
Sergio
 Sergio
Usuario activo

Hola Jhon.
Pues al igual que me lo hacía mal, de repente me lo empezó a hacer bien. Es una cosa rara. lo que hice fue desactivar WP Super Cache (el plugin) repasar la configuración de woocommerce, cambiar cosas para luego volverlas a poner de nuevo como estaban por grabar algun cambio y volvió todo a funcionar bien. Luego active y configuré de nuevo el Wp Super Cache, y de momento todo OK. Así que no se que ha podido ser.. Me he quedado intrigado.

de todas formas muchas gracias por contestar.

un saludo

ResponderCitar
Respondido : 07/11/2016 6:52 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro