Avisos
Vaciar todo

[Resuelto] Actualización WooCommerce  

 
Noemi
 Noemi
Usuario eminente

Buenos días.

Hoy se me ha actualizado WooCommerce, así como la base de datos. Revisando el /home/ticlabac/public_html/ticlabacademy.com/error_log, me parece el siguiente error unas cuantas veces: 

The Automattic\WooCommerce\Admin\API\Options::get_options function is deprecated since version 3.1.

¿Sabéis a qué se puede deber y si supone algún problema para la página web?

Muchas gracias

Captura de Pantalla 2022 05 11 a las 14.44.35

 

Contenido solo visible a usuarios registrados

Respondido : 11/05/2022 1:56 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Noemi.

No es un error es simplemente un aviso que no afecta al funcionamiento de la web, posiblemente algún fallo en la actualización del plugin.

Solo tienes que espera a que lo solucionen y saquen otra version de WooCommerce que lo solucione pero como te digo no tienes que preocuparte por ese aviso.

 

Mientras si quieres puedes desactivar el administrador de estadistas de WooCommerce que es el que dando ese error:

-> https://wordpress.org/plugins/disable-dashboard-for-woocommerce/

 

Como te digo no tienes que preocuparte ya que la web funcionara sin problemas.

 

Un saludo

 

Respondido : 11/05/2022 2:19 pm

Cursos Gratuitos WordPress

Noemi
 Noemi
Usuario eminente

@pepesoler

Perfecto. 

Muchas gracias 

Respondido : 11/05/2022 4:16 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Noemi,

Encantados de poder ayudar, si tienes alguna otra duda recuerda que puedes crear un nuevo tema y con todo gusto lo vemos.

Un saludo 🖐️ 

Respondido : 11/05/2022 4:22 pm

wpdoctor-revisa-la-salud-de-tu-wordpress