Actualizar jQuery 1.7 para revolution slider  

 
Salud Susana
 Salud Susana
Usuario activo

Hola, me aparece un mensaje en mi web donde antes estaba el plugin de revolution slider "The Current Version of jQuery:1,5,2
Please update your jQuery Version to min. 1.7 in Case you wish to use the Revolution Slider Plugin"
en Wordpress.
Pensé que con solo con actualizar el plugin al la última versión (Mayo del 2015) se podría arreglar el error. Pero no es así. 🙁

Días atrás instalé el plugin de nuevo (última versión) en otro Wordpress y no he tenido problemas, pero aquí no sé como solucionarlo.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 25/06/2015 11:32 am
Julen
 Julen
Miembro Admin

Hola,

Lo primero que tienes que tener en cuenta es que el cambio de la versión de jQuery puede afectar a otras partes de la web, en especial a la plantilla, por lo que, una vez que lo hayas actualizado, tendrás que asegurarte de que el resto de la web funciona correctamente.

Para actualizar la versión de jQuery puedes revisar el siguiente enlace:

https://wordpress.org/support/topic/slider-theme-conflict-with-old-jquery-version

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/06/2015 11:41 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Salud Susana
 Salud Susana
Usuario activo

Lo siento, le he estado dando vueltas pero no me soluciona nada, no tengo experiencia con esto, ¿no existe algún plugin para actualizar jquery?
Gracias.

ResponderCitar
Respondido : 26/06/2015 1:13 pm
Julen
 Julen
Miembro Admin

Hola,

Prueba a instalar el siguiente modulo: https://wordpress.org/plugins/jquery-updater/

Y verifica si realiza la actualización de su version jQuery a la mas reciente.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/06/2015 5:16 pm

Cursos Gratuitos WordPress

Salud Susana
 Salud Susana
Usuario activo

hola,
Bueno este plugin parece que no da resultado, todo sigue igual.

Saludos

ResponderCitar
Respondido : 26/06/2015 5:47 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Al parecer tienes un plugin llamado auto like, para facebook o similar , que esta poniendo su propia versión de jquery, revisa esto despublicando este plugin ya que en el código se ve lo siguiente

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/06/2015 7:12 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Salud Susana
 Salud Susana
Usuario activo

hola

Ahora sí, ese era el problema, un plugin que me habían recomendado y que al parecer creaba conflicto con el slider y con otros plugins. Lo he desconectado y funciona bien.

Como siempre muchas gracias por vuestra ayuda.

Saludos

ResponderCitar
Respondido : 26/06/2015 7:32 pm

Por favor Iniciar Sesión o Registro