Advanced Earthquake Monitor ¿COMO HACER ANDAR ESTO?  

 
David
 David
Usuario activo

Advanced Earthquake Monitor. Este plugin llama un mapa que señala el punto donde se localizó el sismo.
Pero al hacer clic como se ve en la portada de sodosismica.com el mapa se despliega oscuro con el mensaje:
"Esta página no puede cargar Google Maps correctamente"
"For development porpuses only" 

Luego de un mensaje de esperanza para validar la web: "¿Eres el propietario de este sitio web?"
Lamentablemente entra a la fascinante y verdaderamente confusa consola de google Maps Platform con mil paginas de explicaciones que no consucen a nada, apis que agregas de todas clases "embed maps" etc.

La pagina del plugin hace silencio con la situacion.

¿ALGUNO DE USTEDES SABE COMO HACER ANDAR ESTO?

Citar
Respondido : 28/01/2020 4:27 am
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola David, 

Por favor revisa el siguiente enlace a una de nuestras guías -> despues-cambiar-dominio-web-los-mapas-google-no-cargan-problemas-las-api-keys 

Si te surge alguna duda o te estancas en alguna parte del proceso por favor indícamelo, proporcióname captura de pantalla de dónde estás exactamente estancado, lo mas claro posible para poder ayudarte de una manera mas eficiente y clara.

 

Quedo al pendiente, saludos 🙂

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

ResponderCitar
Respondido : 28/01/2020 5:32 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

David
 David
Usuario activo

@bulmaro-webempresa

Gracias!
He revisado la accion del plugin "Advanced Earthquake Monitor" en Google Console y he puesto la solicitud de ayuda en el foro de la plataforma, les he preguntado la razon de que los mapas se despliegan en modo "For development purpose only" y la respuesta de Google fue: 

"Para configuraciones de WordPress como la suya, querrá ingresar esto en su complemento implementando mapas para que se incluya con sus solicitudes correctamente.

"Si ya ha ingresado su clave API en la configuración del complemento, el mejor siguiente paso sería comunicarse con su equipo de soporte.

"Todo está configurado correctamente en el lado de la API de Maps, pero su solicitud no está llegando correctamente a nuestros servidores debido a la falta de clave API en las solicitudes."

MI IGNORANCIA: 😞 🙄 No se como ingresar la clave API en Wordpress o en el Plugin no veo la opción de colocar esa CLAVE o ese ID...

2020 01 28b

 

 

ResponderCitar
Respondido : 28/01/2020 6:36 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Estas usando este plugin?: https://tg.wordpress.org/plugins/advanced-earthquake-monitor/

Actualmente Google Pide unas credenciales de API para usar el servicio de Google Maps, antes no las pedia. Veo que el plugin esta desactualizado, es posible que sea debido a esto que no esta actualizado y no considera la nueva política de Google.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/01/2020 7:46 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro