Aleatoriamente, Revolution Slider no carga imagenes  

 
María Karina
 María Karina
Usuario activo

Hola!
Tengo un slider de Revolution Slider que está correctamente configurado. Sin embargo, a veces -muy frecuentemente- las imagenes no cargan, y en su lugar aparece un fondo. El sitio trabaja con la plantilla Journo y el front esta hecho con WP Bakery Builder. Alguna pista sobre el problema?

PD: En moviles de momento carga bien.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 31/10/2018 7:56 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

No he podido comprobar lo que comentas, actualmente al cargar tu sitio sólo aparece este texto: "Síguenos en Instagram"

Saludos.

ResponderCitar
Respondido : 31/10/2018 8:21 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

María Karina
 María Karina
Usuario activo

Qué extraño! Con que navegador? Desde Webempresa nos dicen que la web esta normal, y asi la estoy viendo yo en este momento. Que puedo hacer?

ResponderCitar
Respondido : 31/10/2018 8:45 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Debe haber sido algo con mi navegador ya que ahora veo que carga correctamente.

Con respecto a tu consulta, no he podido reproducir el problema, siempre termina cargando correctamente las imágenes. Si no lo tienes a nivel de tu theme busca en el plugin que estas usando

Revisa en tu theme si tienes alguna configuración de lazy load y prueba desactivarla.

Saludos.

ResponderCitar
Respondido : 31/10/2018 9:31 pm

Cursos Gratuitos WordPress