Avisos
Vaciar todo

Código jQuery erróneo aparentemente generado por un plugin  

 
JESUS
 JESUS
Usuario activo

Saludos, estamos teniendo problemas de rendimiento en nuestra web aparentemente por el siguiente error:

Uncaught TypeError: jQuery(...).select2 is not a function
at (index):730

Hemos activado el modo seguro con el que se desactivan los plugins y parece solucionarse.

El problema es que, a la hora de buscar el hipotético plugin que está dando problemas, no logramos dar con él.

Hemos desactivado/recargado web/activado la mayoría sin éxito aparente.

¿Hay alguna forma de dar con él?

La presencia de ese error, ¿puede deberse a otra fuente?

Muchas gracias por la atención.

Citar
Respondido : 04/06/2020 9:50 am
JESUS
 JESUS
Usuario activo

Adjuntamos enlace a la web por si alguien quiere echar un vistazo al error "en direco":

https://www.leon-3d.es/

Gracias.

ResponderCitar
Respondido : 04/06/2020 11:10 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Jesus.

Puede ser cualquier plugin o incluso la plantilla, al verlo en el header me decante mas por la plantilla y revisando el aviso con el inspector veo que hace referencia al certificado, eso me cuadra mas que si fura de un plugin.

Captura de pantalla 2020 06 04 a las 12.04.23

 

 parser-blocking, cross site (i.e. different eTLD+1) script, https://secure.comodo.com/trustlogo/javascript/trustlogo.js, is invoked via document.write. The network request for this script MAY be blocked by the browser in this or a future page load due to poor network connectivity. If blocked in this page load, it will be confirmed in a subsequent console message. See https://www.chromestatus.com/feature/5718547946799104 for more details.

Veo que no es un certificado gratuito y utilizas uno de pago de Avast, tienes que ponerte en contato con el soporte de Avast o la empresa con al que contrataste el certificado y que revisen el aviso que esta mostrando.

 Un saludo

ResponderCitar
Respondido : 04/06/2020 11:11 am