Dejó de funcionar el Roksproket  

 
Daniel
 Daniel
Usuario experto

Hola.

El rocksproket ha dejado de poner las imagenes en la web. Y eso es malo porque todo el frontpage de mi web está compuesta por ese widget.

He restaurado la pagina para una fecha en la que estaba funcionando y nada. Igual he actualizado el roksproket y el rokcommon y sigue sin funcionar. antes dejaba en default la opción de mostrar la imagenes, pero ahora tengo que agregarlas manualmente, cosa que no es de morir, aunque si hace mas lenta la gestión. EL problema es que tengo una gran cantidad de artículos montados que están mal y sería demasiado tiempo hacer el proceso en todos los artículos.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 17/02/2016 11:52 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Por lo que veo el problema no parece estar en el RokSprocket, sino en la ruta de las imágenes. Por ejemplo, analizando alguna de las imágenes que no se está cargando veo la siguiente ruta:

Contenido solo visible a usuarios registrados

Vete a Ajustes->Medios y comprueba que en el campo de la ruta de las imágenes tengas el valor wp-content/uploads.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/02/2016 2:18 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Daniel
 Daniel
Usuario experto

Hola.

Ya lo he revisado y escogí algunas imágenes en medios y tienen la ruta correcta. Específicamente imágenes que deberían estar en el front page. Anexo imagen de muestra. Y están correctos los url, porque si copio y pego la dirección en el roksproket, si aparece.

ResponderCitar
Respondido : 18/02/2016 12:06 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

¿Has revisado lo que te había comentado en la respuesta anterior?

Vete a Ajustes->Medios y comprueba que en el campo Guardar los archivos subidos en esta carpeta tengas el valor wp-content/uploads.

El problema parece que viene de ahí.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/02/2016 2:27 pm

Cursos Gratuitos WordPress

Daniel
 Daniel
Usuario experto

Hola!

Disculpa, no había hecho bien lo que me dijiste. De igual manera lo acabo de revisar y no se exactamente lo que quieres decir. En ese campo hay una URL que tiene dentro de su url ese valor. Que me dices que haga? Que elimine toda la ruta y coloque solo wp-content/uploads? Ya que esa ruta está incluida en la ruta de todas las imágenes, al menos en todas las que revisé. Anexo imagen de muestra.

Soy un poco nuevo en esto y aún me pierdo un poco.

Muchas gracias.

ResponderCitar
Respondido : 19/02/2016 10:36 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Parece que no estás mirando donde te indico. Dentro de la administración de WordPress verás un menú en la parte izquierda. Dentro del elemento de menú Ajustes hay varios elementos. Aquí tienes que selecionar Medios. Es decir, tienes que elegir este elemento Medios del submenú de Ajustes, no pulsar en el elemento de menú Medios principal.

Después revisa lo otro que te he comentado.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/02/2016 2:23 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Daniel
 Daniel
Usuario experto

Hola!

Primero que nada, mis disculpas por lo torpe que he sido en el tema.

Creo que he entrado en el menú que me indicas, pero no encuentro el campo del que me hablas. Obviamente estoy haciendo algo mal. Anexo imagen.
Gracias.

ResponderCitar
Respondido : 19/02/2016 7:16 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Si esta es la captura de pantalla , estando alli dale al botón guardar

Tendríamos que ver la ruta de las imágenes que estas usando, en tu captura de pantalla de la imagen adjunta, verifica que ruta se genera en la imagen, envía una captura

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/02/2016 9:03 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Daniel
 Daniel
Usuario experto

Hola. Disculpa, no entiendo bien.

Donde tengo que meterme para revisar si la ruta de las imágenes es la correcta?
Entré donde me dices, pero no me aparece ningún campo con la ruta.
Esa imagen la mandé en el primer correo y la ruta está en otro mensaje más arriba.
Que problema pudo haber pasado para que se perdiera la ruta de todas las imágenes?
Como puedo solucionar eso?

Esta es una de las direcciones de las imágenes que deberían estar en pantalla:

Gracias.

ResponderCitar
Respondido : 23/02/2016 6:36 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Lo que sucede es que la ruta que se genera es incorrecta por eso no aparece la imagen, verás la ruta que se genera es :

Contenido solo visible a usuarios registrados

No debería tener esta parte : home2/danielec/public_html/ikatza.com/wp-content

Por eso te solicite ver la ruta de la imagen en la configuraicón de rocksprocket en e tu captura no se ve.

La ruta debería aparece en cada slide que has definido , o tendrías que enviarnos como lo tienes configurado el rockspocket, en tu captura anterior no se ve completo.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/02/2016 9:14 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro