Avisos
Vaciar todo

Elementor no carga edición  

Página 1 / 2
 
Àlex
 Àlex
Estimable Member

Buenas tardes,

He estado hablando con vuestros compañeros por los tickets de webempresa, me han dicho que lo pregunte por aquí el foro también.

Hoy he entrado como siempre para continuar el trabajo y editar las entradas y páginas, pero me ha salido el error que la página de edición no carga. He probado el modo seguro, desactivar todos los plugins por si fallaba alguno, cambiado el theme, probado en otro navegador, y nada , Elementor no carga.

He revisado las sugerencias de su página web, puede ser que sea un problema con el servidor, de permisos etc, les dejo algunas capturas de pantalla del error. 

Tengo un ticket abierto con el soporte de Elementor pero normalmente tardan entre 24 y 48 horas en contestar. 

Si alguien puede solucionarlo estaría muy agradecido. Tengo varias webs construidas con Elementor en vuestro hosting y funcionan correctamente.

error2
error

 

Contenido solo visible a usuarios registrados

Citar
Respondido : 08/03/2021 4:10 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Has agregado algún código o plugin de seguridad? agregaste código ya sea en tu archivo functions.php o .htaccess?

Prueba renombrar temporalmente tu archivo .htaccess y verifica ya que sale errores referidos a bloqueos de recursos

Saludos.

ResponderCitar
Respondido : 08/03/2021 4:22 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Alex,

Adicional a esto, verifica cambiar la versión php veo que la tienes en 7.4, cambiala a 7.3 puede que sea un problema de compatibilidad entre versiones php con la compatible del constructor.

Un saludo 🖐️ 

ResponderCitar
Respondido : 08/03/2021 4:27 pm
Àlex
 Àlex
Estimable Member

@jmarreros

Tengo el WordFence pero hace mucho tiempo y no comportaba errores. 

El que ha podido modificar htaccess es el wp-rocket. Apareció un mensaje mostrando un código que no pudo añadirlo de forma automática al htaccess y lo copié y añadí yo manualmente. Ahora que he visto que ha pasado esto he borrado el código que añadí del wp-rocket. 

Voy a probar de renombrar el htaccess. que debería ocurrir? Lo cambio de nombre y ya está? Y vuelvo a ponerlo?

ResponderCitar
Respondido : 08/03/2021 4:36 pm

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si renombras el .htaccess perderás las urls amigables, la idea sería que lo generes de nuevo, una vez que lo renombras ve a: Ajustes > Enlaces Permanentes y graba simplemente, esto debería generarte un nuevo .htaccess, comprueba esto y luego verifica si funciona Elementor.

Lógicamente si has agregado redirecciones a nivel de .htaccess tendrás que volverlas a gregar en el nuevo archivo generado.

Saludos.

ResponderCitar
Respondido : 08/03/2021 4:39 pm
Àlex
 Àlex
Estimable Member

He regenerado tal como dices, pero no ha cambiado nada. 

En enlaces permanentes me indica el mensaje: Si tu archivo .htaccess tuviese permisos de escritura podríamos hacerlo automáticamente, pero no los tiene, así que estas son las reglas de `mod_rewrite` que deberías tener en tu archivo .htaccess. Haz clic en el siguiente campo y teclea CTRL + a para seleccionarlas todas."

Y un código para añadir al archivo .htaccess, pero este código veo que ya está en el archivo.  Los permisos del archivo son 0644

 

ResponderCitar
Respondido : 08/03/2021 4:48 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Alex,

Has bajado la version php a 7.3? verifica esto también ya que sigo viendo que tienes 7.4 puedes seguir esta guia > https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

Un saludo 🖐️ 

ResponderCitar
Respondido : 08/03/2021 4:52 pm
Àlex
 Àlex
Estimable Member

@argenis

Acabo de hacerlo, veo que no carga... 😭 

ResponderCitar
Respondido : 08/03/2021 5:05 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Álex,

Es posible que algún plugin esta generando conflictos, prueba lo siguiente ingresa a las opciones de Elementor -> Herramientas -> Modo seguro y activa esta opción

Screenshot(5)

Comprueba si con esto logra cargar Elementor sin problemas

Un Saludo

 

ResponderCitar
Respondido : 08/03/2021 5:22 pm
Àlex
 Àlex
Estimable Member

@karen

Lo había probado y lo he vuelto a probar ahora y nada, yo también pensaba que sería de algún plugin pero los desactivé todos y los volví a activar. También hice lo mismo con el theme, y nada. Lo probé con Firefox, y tampoco. 

Tengo el php cambiado de 7.4 a 7.3, he regenerado el archivo htaccess... 

No sé que más puedo intentar... 

ResponderCitar
Respondido : 08/03/2021 5:28 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Àlex
 Àlex
Estimable Member

Tengo varios htaccess... no sé si son copias o que

htaccess

 

ResponderCitar
Respondido : 08/03/2021 5:34 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Álex,

Entiendo, prueba aumentar tus parámetros PHP a los siguiente valores por ejemplo

Screenshot(5)

Te comparto el siguiente enlace donde mencionan como modificar los parametros PHP en tu cuenta -> https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/#parametros-php

Igualmente ingresa a Elementor -> Ajustes -> Avanzado y activar la opción que indica Cambio de método de carga del editor

Screenshot(5)

Comprueba si con esto el constructor logra cargar sin problemas, tienes información sobre esto en el siguiente enlace de su documentación -> Contenido solo visible a usuarios registrados

De igual forma si es posible envíanos una captura sobre el error que mencionas del htaccess

Un Saludo

 

ResponderCitar
Respondido : 08/03/2021 5:34 pm

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Por el mensaje que te aparece del .htaccess en Ajustes > enlaces permanentes, es como si tu plugin de seguridad WordFence te hubiera hecho modificaciones.

Los errores que enviaste anteriormente estan relacionados con una política de seguridad a nivel de navegador, es posible que al configurar tu plugin te haya añadido código, aunque no se qué configuración habras usado.

Captura de Pantalla 2021 03 08 a la(s) 12.33.29

De manera general manten desactivado tu plugin WordFence o elimínalo, si tienes soporte del plugin podrías consultar con su soporte.

Elimina el archivo .htaccess y vuelve a generarlo ya que no se ha modificado (al no poder escribir)

Saludos.

 

Esta publicación ha sido modificada el hace 7 meses por Jhon
ResponderCitar
Respondido : 08/03/2021 5:35 pm
Àlex
 Àlex
Estimable Member

Acabo de probar lo que habéis dicho ambos, y sigue sin cargar... no entiendo nada ya. 

ResponderCitar
Respondido : 08/03/2021 5:55 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Alex,

Puedes compartirnos el archivo htacess que se está generando de forma automática para darle un vistazo.

Un saludo 🖐️ 

ResponderCitar
Respondido : 08/03/2021 6:21 pm
Página 1 / 2