Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

Elementor se queda cargando  

 
Pablo Ramon
 Pablo Ramon
Usuario activo

Cuando intento editar mi página web, elementor se queda en la pantalla de carga. He probado con eliminar los plugins y volver a instalarlos y no ha funcionado.

El registro de errores PHP me pone esto:

[17-Jan-2024 11:57:49 UTC] PHP Fatal error: Uncaught Error: Call to a member function enqueue_styles() on null in /home2/hosting148797eu/public_html/pvaliente.com/wp-content/plugins/header-footer-elementor/inc/class-header-footer-elementor.php:385
Stack trace:
#0 /home2/hosting148797eu/public_html/pvaliente.com/wp-includes/class-wp-hook.php(324): Header_Footer_Elementor->enqueue_scripts('')
#1 /home2/hosting148797eu/public_html/pvaliente.com/wp-includes/class-wp-hook.php(348): WP_Hook->apply_filters(NULL, Array)
#2 /home2/hosting148797eu/public_html/pvaliente.com/wp-includes/plugin.php(517): WP_Hook->do_action(Array)
#3 /home2/hosting148797eu/public_html/pvaliente.com/wp-includes/script-loader.php(2262): do_action('wp_enqueue_scri...')
#4 /home2/hosting148797eu/public_html/pvaliente.com/wp-includes/class-wp-customize-manager.php(457): wp_enqueue_scripts()
#5 /home2/hosting148797eu/public_html/pvaliente.com/wp-includes/class-wp-customize-manager.php(556): WP_Customize_Manager->wp_die(0, 'Non-existent ch...')
#6 /home2/hosting148797eu/public_html/pvalien in /home2/hosting148797eu/public_html/pvaliente.com/wp-content/plugins/header-footer-elementor/inc/class-header-footer-elementor.php on line 385

[17-Jan-2024 12:04:16 UTC] PHP Fatal error: Uncaught Error: Class 'Elementor\Core\Experiments\Manager' not found in /home2/hosting148797eu/public_html/pvaliente.com/wp-content/plugins/elementor/includes/plugin.php:706
Stack trace:
#0 /home2/hosting148797eu/public_html/pvaliente.com/wp-content/plugins/elementor/includes/plugin.php(647): Elementor\Plugin->init_components()
#1 /home2/hosting148797eu/public_html/pvaliente.com/wp-includes/class-wp-hook.php(324): Elementor\Plugin->init('')
#2 /home2/hosting148797eu/public_html/pvaliente.com/wp-includes/class-wp-hook.php(348): WP_Hook->apply_filters(NULL, Array)
#3 /home2/hosting148797eu/public_html/pvaliente.com/wp-includes/plugin.php(517): WP_Hook->do_action(Array)
#4 /home2/hosting148797eu/public_html/pvaliente.com/wp-settings.php(643): do_action('init')
#5 /home2/hosting148797eu/public_html/pvaliente.com/wp-config.php(103): require_once('/home2/hosting1...')
#6 /home2/hosting148797eu/public_html/pvaliente.com/wp-load.php(50): require_once('/home2/hosting1...')
#7 /home2/hosting148797eu/public_html/pvalien in /home2/hosting148797eu/public_html/pvaliente.com/wp-content/plugins/elementor/includes/plugin.php on line 706
[17-Jan-2024 12:07:19 UTC] Error de evento de reprogramación de cron para el gancho: wpo_reset_webp_conversion_test_result. Código de error: invalid_schedule. Mensaje de error: El evento programado no existe.. Datos: {"schedule":"wpo_daily","args":[],"interval":86400}

Contenido solo visible a usuarios registrados

Citar
Respondido : 17/01/2024 6:19 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Pablo, 

Es posible que este comportamiento lo esté añadiendo un conflicto con otro plugin, para verificarlo activa el modo seguro en Elementor y comprueba luego si carga de forma correcta.

Para activar el modo seguro debes accede a Elementor -> Herramientas -> General y activa la opción donde indica modo seguro

Herramientas Mi sitio WPWooCommerce — WordPress

Adicional a esto veo un error fatal que se generó con el plugin de Pro Elements

[15-Jan-2024 02:41:29 UTC] PHP Fatal error: Uncaught Error: Call to a member function update_meta() on null in /home2/hosting148797eu/public_html/pvaliente.com/wp-content/plugins/pro-elements/modules/theme-builder/classes/conditions-manager.php:312

Revisa desactivar este plugin y comprueba como va todo

Un Saludo

 

ResponderCitar
Respondido : 17/01/2024 6:50 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pablo Ramon
 Pablo Ramon
Usuario activo

Hola @karen, gracias por tu respuesta.

He activado el modo seguro y he desactivado el plugin de pro elements, pero sigo con el mismo problema. No pasa de la pantalla de carga cuando intento editar una página.

ResponderCitar
Respondido : 18/01/2024 12:30 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Pablo.

Prueba una cosa:

.- Desactiva el plugin Elementor Header & Footer Builder

.- Accede ajustes -> enlaces permanentes y sin realizar ningún cambio pulsa en el boton de guardar

Revisa si mejora la carga y nos comentas.

 

Si no se solucionara desactiva CloudFlare y lo pruebas, hay problemas conocidos entre CloudFlare y elementor.

 

Un saludo

ResponderCitar
Respondido : 18/01/2024 12:59 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pablo Ramon
 Pablo Ramon
Usuario activo

Hola Pepe, he realizado lo que me has dicho pero sigue sin pasar de la pantalla de carga. 

ResponderCitar
Respondido : 18/01/2024 2:42 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Pablo.

Desactivaste CloudFlare ?

Veo que sigue cargando desde CloudFlare:

pvaliente.com apunta según google a:
amanda.ns.cloudflare.com.
jack.ns.cloudflare.com.

 

Intenta limpiar la cache de CloutFlare:

-> https://www.webempresa.com/blog/como-limpiar-cache-de-cloudflare.html

Si después de limpiarla no se soluciona desactiva cloudflare y lo revisas

 

Un Saludo

ResponderCitar
Respondido : 18/01/2024 3:19 pm

Pablo Ramon
 Pablo Ramon
Usuario activo

Hola Pepe

Intente borrar el cache y no funcionó, ahora desactive el cloudflare y sigue igual

Saludos

ResponderCitar
Respondido : 18/01/2024 3:52 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Pablo, 

Aun veo que siguen cargando con cloudflare, es posible esto demore un tiempo en cambiarse. Prueba borrar nuevamente la caché desde cloudflare y comprueba como va todo. 

Una vez compruebes todo este modificado revisa activa el plugin de pro elements y revisa si no te genera ningún conflicto. 

Un saludo

ResponderCitar
Respondido : 18/01/2024 4:22 pm

Cursos Gratuitos WordPress

Pablo Ramon
 Pablo Ramon
Usuario activo

Hola Karen

He desactivado cloudflare, también borre la cache, ahora active el plugin de pro elements de nuevo y sigue igual. Los test/comprobaciones de web empresa no detectan ningún conflicto. Pero sigo sin poder entrar a editar las páginas.

Saludos

ResponderCitar
Respondido : 18/01/2024 4:41 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Pablo, 

El análisis me indica que aún está apuntando a cloudlfare, esto puede demorar en cambiar un poco mientras se propaguen los DNS 

Espera un par de horas y revisa nuevamente como va todo, envíanos capturas sobre lo que te muestre en ese momento para revisar con mayor detalle lo que sucede. 

Un Saludo

ResponderCitar
Respondido : 18/01/2024 4:45 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress