Error al cargar o modificar un nuevo slider revolucion slider  

 
Joshua Díaz
 Joshua Díaz
Usuario activo

Estoy intentando crear nuevos slider en mi web y no me dejar hacerlo.
La consola de Chrome me da salta estos errores de JQuery:

admin.php?page=revslider&view=slide&id=22:4969 Uncaught TypeError: jQuery(...).perfectScrollbar is not a function
at admin.php?page=revslider&view=slide&id=22:4969
(anonymous) @ admin.php?page=revslider&view=slide&id=22:4969
edit_layers.js?ver=5.4.7.1:7 Uncaught TypeError: jQuery(...).catcomplete is not a function
at initHtmlFields (edit_layers.js?ver=5.4.7.1:7)
at Object.t.init (edit_layers.js?ver=5.4.7.1:7)
at HTMLDocument. (admin.php?page=revslider&view=slide&id=22:6219)
at i (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,utils,moxiejs,plupload&ver=4.9.4:2)
at Object.fireWith [as resolveWith] (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,utils,moxiejs,plupload&ver=4.9.4:2)
at Function.ready (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,utils,moxiejs,plupload&ver=4.9.4:2)
at HTMLDocument.K (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,utils,moxiejs,plupload&ver=4.9.4:2)

Uncaught TypeError: jQuery(...).perfectScrollbar is not a function
at admin.php?page=revslider&view=slide&id=9:4969
edit_layers.js:7 Uncaught TypeError: jQuery(...).catcomplete is not a function
at initHtmlFields (edit_layers.js:7)
at Object.t.init (edit_layers.js:7)
at HTMLDocument. (admin.php?page=revslider&view=slide&id=9:6219)
at i (load-scripts.php:2)
at Object.fireWith [as resolveWith] (load-scripts.php:2)
at Function.ready (load-scripts.php:2)
at HTMLDocument.K (load-scripts.php:2)
edit_layers.js:7 Uncaught TypeError: jQuery(...).catcomplete is not a function
at Object.t.resetLayerSelected (edit_layers.js:7)
at Object.t.setLayerSelected (edit_layers.js:7)
at addLayer (edit_layers.js:7)
at addLayerImage (edit_layers.js:7)
at edit_layers.js:7
at e.Collection. (admin.js:1)
at _ (load-scripts.php:337)
at m (load-scripts.php:337)
at f (load-scripts.php:337)
at e.Collection.u.trigger (load-scripts.php:337)
edit_layers.js:7 Uncaught TypeError: jQuery(...).catcomplete is not a function
at Object.t.resetLayerSelected ( https://www.canarysport.es/wp-content/plugins/revslider/admin/assets/js/edit_layers.js?ver=5.4.7.1:7:302631)
at Object.t.droppedContainerCheck ( https://www.canarysport.es/wp-content/plugins/revslider/admin/assets/js/edit_layers.js?ver=5.4.7.1:7:86225)
at HTMLDivElement.onLayerDragEnd ( https://www.canarysport.es/wp-content/plugins/revslider/admin/assets/js/edit_layers.js?ver=5.4.7.1:7:310079)
at a.(anonymous function).(anonymous function)._trigger ( https://www.canarysport.es/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,utils,moxiejs,plupload&ver=4.9.4:31:6177)
at a.(anonymous function).(anonymous function)._trigger ( https://www.canarysport.es/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-ui-draggable,jquery-ui-slider,jquery-touch-punch,iris,wp-color-picker,jquery-ui-resizable,jquery-ui-button,jquery-ui-posi&load%5B%5D=tion,jquery-ui-dialog,wpdialogs,hoverIntent,common,admin-bar,svg-painter,heartbeat,wp-auth-check,underscore,shortcode,backbone,w&load%5B%5D=p-util,wp-backbone,media-models,wp-plupload,jquery-ui-sortable,wp-mediaelement,wp-api-request,media-views,media-editor,media-aud&load%5B%5D=iovideo,mce-view,imgareaselect,image-edit,jquery-ui-accordion&ver=4.9.4:11:11634)
at a.(anonymous function).(anonymous function)._trigger ( https://www.canarysport.es/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,utils,moxiejs,plupload&ver=4.9.4:31:1032)
at a.(anonymous function).(anonymous function)._mouseStop ( https://www.canarysport.es/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-ui-draggable,jquery-ui-slider,jquery-touch-punch,iris,wp-color-picker,jquery-ui-resizable,jquery-ui-button,jquery-ui-posi&load%5B%5D=tion,jquery-ui-dialog,wpdialogs,hoverIntent,common,admin-bar,svg-painter,heartbeat,wp-auth-check,underscore,shortcode,backbone,w&load%5B%5D=p-util,wp-backbone,media-models,wp-plupload,jquery-ui-sortable,wp-mediaelement,wp-api-request,media-views,media-editor,media-aud&load%5B%5D=iovideo,mce-view,imgareaselect,image-edit,jquery-ui-accordion&ver=4.9.4:11:4247)
at a.(anonymous function).(anonymous function)._mouseStop ( https://www.canarysport.es/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,utils,moxiejs,plupload&ver=4.9.4:31:1032)
at a.(anonymous function).(anonymous function)._mouseUp ( https://www.canarysport.es/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,utils,moxiejs,plupload&ver=4.9.4:32:2584)
at a.(anonymous function).(anonymous function)._mouseUp ( https://www.canarysport.es/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,utils,moxiejs,plupload&ver=4.9.4:31:1032)

Ya he desactivado todos los plugin, incluyendo el Yoast.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 26/02/2018 4:28 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Has probado en diferentes navegadores?

Podrías probar desinstalar tu plugin de slides e instlarlo nuevamente

Saludos.

ResponderCitar
Respondido : 26/02/2018 4:58 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Joshua Díaz
 Joshua Díaz
Usuario activo

Ya lo hice, incluso actualice a la última versión

ResponderCitar
Respondido : 26/02/2018 5:04 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

En los errores que aparecen y que enviaste, es como si faltaran dependencias, por ejemplo este mensaje : perfectScrollbar is not a function

Supongo que te refieres a :
https://revolution.themepunch.com/

veo que es un plugin de pago, has consultado con los desarrolladores?, ya que al ser de pago deberías tener soporte.

Algo que podrías probar es cambiar la versión de PHP en caso tenga alguna relación, revisa:
https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

Saludos.

ResponderCitar
Respondido : 26/02/2018 5:39 pm

Cursos Gratuitos WordPress