Error con los productos variables y stripe  

 
Gregorio
 Gregorio
Nuevo usuario

Buenas, tengo esta web:
Contenido solo visible a usuarios registrados

Citar
Respondido : 11/08/2019 5:07 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Entiendo que sólo te sucede con Stripe, esto ocurre incluso al ver el detalle del producto?, sin comprar?, cual es el plugin de stripe que usas para WooCommerce?

Es extraño lo que comentas, has probado cambiando de theme?, podrías también probar desactivando otros plugins que tengas para detectar si alguno de ellos te causa el conflicto.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/08/2019 5:49 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Gregorio
 Gregorio
Nuevo usuario

Si, he probado a desactivar otros plugins y al cambiar de theme y sigue igual.
Uso el plugin de paypal por defecto de stripe.

ResponderCitar
Respondido : 04/09/2019 8:57 pm
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Gregorio,

Eso suena a un problema del tema, ¿Has probado cambiando de tema? Igualmente veo un error 500 al cargar la pagina.

¿Podrías activar algún producto variable para examinar su comportamiento?

Saludos.

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

ResponderCitar
Respondido : 04/09/2019 9:11 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Gregorio
 Gregorio
Nuevo usuario

En home encontrara varios productos variables, el error 500 no aparece.

ResponderCitar
Respondido : 04/09/2019 10:01 pm
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Gregorio,

El error 500 sólo es visible desde la consola de Google Chrome. ¿Podrias habilitar stripe para realizar pruebas? ¿Cuál es el nombre y versión del tema que estás utilizando?

Saludos.

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

ResponderCitar
Respondido : 04/09/2019 11:57 pm

Cursos Gratuitos WordPress

Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Gregorio,

Ahora ya no veo el error 500 al cargar la web pero si veo el error y aviso que genera en consola el API de Stripe. AL parecer estás usando un KEY antigua, necesitas utilizar una moderna, tal como se indica en la consola del explorador, te adjunto captura.

¿Tienes vigente una cuenta en Stripe? ¿La API KEY que estás usando está vigente? ¿Podrías compartirnos una captura de pantalla de la configuración del plugin WooCommerce Stripe Payment Gateway?

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

ResponderCitar
Respondido : 05/09/2019 7:54 am

Por favor Iniciar Sesión o Registro