Error en una secuencia de Javascript  

 
Raul
 Raul
Usuario eminente

Hola, estos últimos días estoy recibiendo mensajes de errores en mi editor de productos de wordpress. No me deja completar el proceso de creación de nuevos productos, ya que las cajas de contenido están desordenadas y no me deja introducir contenido. Les muestro captura de pantalla. Además el error que me aparece es el siguiente:
Failed to load plugin: textcolor from url https://santubearsex.com/wp-includes/js/tinymce/plugins/textcolor/plugin.min.js

Gracias.
Un saludo.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 28/05/2018 3:48 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Raul.

.- Accede a plugins y revisa si tienes un plugin llamado " text color "
-> https://www.tinymce.com/docs/plugins/textcolor/

.- Accede a wp-includes -> js -> tinymce -> plugins y renombra la carpeta " textcolor " por ejemplo " textcolor_old "

Un saludo

ResponderCitar
Respondido : 28/05/2018 4:40 pm

Cursos Gratuitos WordPress

Raul
 Raul
Usuario eminente

Hola Pepe, no tengo ningún plugin Textcolor. He accedido a wp-includes y he renombrado la carpeta textcolor como textcolor_old pero no funciona. Me sigue apareciendo el mensaje de error. Además también me aparece mensaje de error igual que con la carpeta textcolor, con la carpeta wpview. La he renombrado como wpview_old, pero tampoco me funciona. 🙁
No sé.
Gracias.
Un saludo.

Raúl Sierra

ResponderCitar
Respondido : 28/05/2018 7:32 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Los archivos que comentas son pare del core de WordPress, no deberías renombrarlos.
Es posible que el conflicto venga con algún otro plugin que has instaldo, revisa a nivel de Plugins, ve desactivando uno a uno hasta dectectar cual que causa el error.

Saludos.

ResponderCitar
Respondido : 28/05/2018 10:14 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Raul
 Raul
Usuario eminente

Hola Jhon, he probado a desactivar los plugins más importantes uno a uno, y no he dado con el problema. Me sigue apareciendo el mensaje de error. Con ese error, si que he notado, que en el contenido del artículo, no puedo insertar links, salvo si voy a la pestaña html. Desde html si puedo introducir links, pero desde la pestaña Visual, ha desaparecido el botón de linkear.
No es un error que condicione la web, pero es algo molesto. Me gustaría que no tuviera errores. 🙂
Muchas gracias.
Un saludo.

Raúl Sierra

ResponderCitar
Respondido : 01/06/2018 4:14 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Podría ser algún problema con el core de WordPresss o de Woocommerce
De manera general en el caso de Woocomerce puedes sobreescribir los archivos con el instalador de la misma versión

A nivel de WordPress tendrías que esperar alguna actualización

Saludos.

ResponderCitar
Respondido : 01/06/2018 7:53 pm

wpdoctor-revisa-la-salud-de-tu-wordpress