Error en Woocommerce  

 
VICTOR
 VICTOR
Estimable Member

¿Cómo puedo solucionar los problemas que os marco en la siguiente captura de pantalla?
Gracias!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 11/09/2014 1:38 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Al parecer la versión del theme que usas no es compatible con la actualización de woocommerce.

Esto en algunos casos es sólo una advertencia y tu sitio debería seguir trabajando correctamente, sin embarto te sugiero revisar si tu theme tiene actualizaciones ya que de otro modo implicaría revisar código a nivel de programación lo cual no es recomendable.

Saludos.

ResponderCitar
Respondido : 11/09/2014 7:30 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Marta
 Marta
Estimable Member

Hola,

Siguiendo el hilo de esta consulta voy a hacer yo también la mía.

Quiero instalar woocommerce, recientemente ha salido la nueva versión de este plugin, la 2.2.2

El theme que quiero utilizar es Avada, que al instalarlo con el plugin genera una serie de incompatibilidades como mostraba el compañero en el pantallazo.

Además otro problema con el me he encontrado es que al instalar la nueva versión el plugin viene en inglés y me interesa que esté en castellano para que al generar las páginas de la propia tienda lo haga en castellano y luego no haya que traducir todo.

Otro problema con el que me he encontrado es que en el editor de texto no aparece el acceso directo de los shortcode que generan páginas por defecto de woocommerce.

De momento en la instalación que he hecho en mi hosting de webempresa no he instalado el plugin woocommerce, primero quería consultar con vosotros si disponéis de una versión anterior para que no genere incompatibilidades con el theme elegido y para que me ayudéis a solventar los problemas con los que me he encontrado, idioma del plugin y el acceso directo en el editor de texto de los shortcode woocommerce.

Muchas gracias.

ResponderCitar
Respondido : 22/09/2014 2:25 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Puedes descargar las versiones anteriores de woocommerce desde el siguietne enlace
https://wordpress.org/plugins/woocommerce/developers/

Ten en cuenta que debes consultar con los desarrolladores de tu theme para ver la compatibilidad con versiones actuales.

Saludos

ResponderCitar
Respondido : 22/09/2014 10:13 pm

Cursos Gratuitos WordPress