Error SEO YOAST Iconos  

 
pedro
 pedro
Usuario activo

Buenas el otro dia escribi con un problema que no me mostraba lo iconos en SEO YOAST

Con la solucion que me disteis transformado los iconos a hexadecimal pareció solucionado probé en varias paginas varias formas y iconos y todo perfeto.

A los dias decido seguir escribiendo en SEO YOAST y me empieza a volver a dar problemas aunque transforme los iconos en hexadecimal solo me deja poner uno al principio del titulo y ya no deja ninguno mas....

Es como que se me queda enganchado... Va cuando quiere me vuelve loco una veces me lo coge otras no haciendo lo mismo...

This topic was modified hace 9 meses por pedro
Citar
Respondido : 28/01/2020 10:38 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola pedro.

¿ Cómo estás añadiendo los iconos ? los códigos hexadecimales tiene que ir separados por un " ; "

Ten en cuenta que no todos los iconos son soportados por Google.

Prueba con diferentes Iconos de los que no tienes problemas

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 28/01/2020 11:03 am

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro