Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

[Resuelto] Formulario de contacto  

 
Santiago
 Santiago
Usuario eminente

Buenas noches,

No me funciona ningún formulario de contacto de la web. He actualizado el tema, plugins, borrado caché, desactivado WP super caché y autoptimize, y nada. El tema usado es Enfold y uso el formulario de contacto propio. El formulario de contacto por lo que veo lleva sin funcionar un año aproximadamente, o desde esa fecha no se reciben correos de los formularios, si de actualizaciones de wordpress y demás.

He actualizado la versión de wordpress que estaba muy antigua y he subido php a 7.4, y sigue sin funcionar. Antes funcionaba correctamente, no sé que puede estar pasando. 

A ver si me podéis ayudar. Muchas gracias.

Contenido solo visible a usuarios registrados

Respondido : 02/02/2023 10:46 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola Santiago,

Primero que nada vamos a validar de que de tu WordPress salgan notificaciones, para ello vamos a instalar el plugin https://es.wordpress.org/plugins/wp-mail-smtp/

Una vez instalado no es necesario configurar nada, vas es a realizar una prueba de envió y ver si en efecto te llega o si te da un error

Por otra parte desde el inspector de elementos veo que tu formulario marca un error de reCAPTCHA

image

Valida desde Enfold si estas utilizando las claves correctas

image

Saludos!

Respondido : 02/02/2023 10:55 pm

Santiago
 Santiago
Usuario eminente

@bruno-vichetti

He instalado el plugin y al enviar el email de prueba me salía:
The mailer you've selected (mail) is not currently supported by our Domain Checker. To make sure you've fully completed all setup steps, please be sure to check out our step-by-step mailer guides.
pero se enviaba correctamente. Esto lo había comprobado yo con el plugin Check & Log Email.

He comprobado las claves de reCAPTCHA 3 y estaban bien. Pero seguían sin funcionar los formularios.

He desactivado recapcha y he probado y funcionaban los formularios! He vuelto a activar recapcha y funcionaban los formularios!. Asique sería algo que se habría quedado pillado. La verdad es que si no me comentas ese error yo sólo no lo soluciono. Mil gracias!!!

Respondido : 03/02/2023 4:44 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Santiago,

Siempre es un gusto poder ayudarte, me alegra que pudieras solucionar

¿Te importaría dedicarle un minuto a dejarnos una reseña / opinión en TrustPilot, Facebook o Google, lo que te vaya mejor

TrustPilot:  https://es.trustpilot.com/evaluate/webempresa.com

Facebook:  https://www.webempresa.com/testimonio-facebook

Google:  https://www.webempresa.com/testimonio-google

Nos ayudaría a que otr@s usuarios se decidan por nosotr@s si saben lo que nos decís.

Gracias de parte de todo el equipo. :gafas_de_sol:

Respondido : 03/02/2023 4:50 pm
Santiago me gusta

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress