he instalado la versión mail poet 3 y no se me actualizan los plugins  

 
NURIA
 NURIA
Usuario eminente

Hola,

He instalado mail poet 3 y he hecho la migración - casi no tenía nada- pero mi Sinope sigue usando los plugins de la versión anterior de mail poet. ¿Como hago para que se actualicen los formularios y demás?

Un saludo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 11/08/2017 2:24 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Por lo que veo en la captura de pantalla que has enviado parece que esta nueva versión del plugin Mailpoet se instala como un plugin independiente del plugin de Mailpoet que tenías.

Por tanto, tendrías que eliminar el plugin antiguo y crear los formularios de nuevo con el nuevo plugin, ya que no es conveniente tener 2 plugins de Mailpoet a la vez.

ResponderCitar
Respondido : 11/08/2017 3:07 pm

wpdoctor-revisa-la-salud-de-tu-wordpress