[Resuelto] LEGIBILIDAD Y SEO NO DISPONIBLE  

 
ESTELA
 ESTELA
Usuario activo

Hola, buenos días.

Desde hace unas semanas Yoast SEO ha dejado de funcionar.

NO recuerdo haber instalado ningún plugin en el momento en el que dejó de hacerlo.

He desintalado, uno a uno cada plugin para ver si había alguno que hiciera "interferencia".

He desactivado y vuelto a activar el plugin del Yoast.

He actualizado todos los pluguin.

NO sé qué más puedo hacer ni cómo solucionarlo.

Alguna idea?

Gracias.

Estela

Respondido : 13/03/2020 7:57 am
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Estela,

¿Podrías describirnos como es que el plugin ha dejado de funcionar? ¿Cómo has identificado que ha sucedido esto? Es decir, ¿Cómo sabes que no funciona el plugin? ¿Podrías proporcionarnos algunas capturas de pantalla que nos permita visualizar la configuración y el no funcionamiento del mismo? 

Por favor, saludos 🙂 

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

Respondido : 13/03/2020 8:16 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

ESTELA
 ESTELA
Usuario activo

@bulmaro-webempresa

Hola.

Gracias por tu respuesta.

Pues me di cuenta porque al añadir nuevos productos a mi tienda, no me dejaba editar el snippet ni nada referente al SEO.

Sale la ruedita verde cargando todo el rato en las pestañas de Legibilidad y SEO.

te mando captura para que veas como  a raíz de un determinado momento, el semaforo y la legibilidad del SEO aparacen en gris

Captura de pantalla 2020 03 13 a las 10.21.59

Captura de pantalla 2020 03 13 a las 10.18.21

Captura de pantalla 2020 03 13 a las 10.17.59

 

En principio no tengo ningún aviso de fallo en funcionamiento de Yoast Seo.

Captura de pantalla 2020 03 13 a las 10.27.14

 

Gracias

Respondido : 13/03/2020 9:28 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Estela.

Ese error suele venir por alguna incompatibilidad en un plugin o código.

Tienes un plugin con el nombre " Starter Templates " y creo que es el que esta causando el problema.

.- Accede a Plugins y desactiva el plugin " Starter Templates "

Comprueba si con eso se soluciona.

Nota: ve que tienes WooCommerce sin actualizar, una vez realizado lo anterior intenta actualizar la version que tienes de WooCommerce.

 

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

Respondido : 13/03/2020 10:17 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

ESTELA
 ESTELA
Usuario activo

@pepesoler

Vaya!!

Hola Pepe.

De nuevo gracias.

El otro día desactivé todos los plugins, uno a uno y creía haberlos actualizado, pero el error persistió.

Hoy he hecho lo mismo y voilá, se ha arreglado.

Mil gracias de nuevo.

Un saludo.

Estela

Respondido : 13/03/2020 4:41 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Que bien que lo solucionaste.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

Respondido : 13/03/2020 4:58 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro