Avisos
Vaciar todo

loco translate  

 
carmen luz marina
 carmen luz marina
Usuario eminente

hola!

He instalado el plugin minimum-purchase-for-woocommmerce y el mensaje de error que presenta cuando el carrito no llega al minimo de compra esta en ingles, para ello instalé el plugin loco translate pero no se programarlo, lo intenté pero no resulto

adjunto capturas del mensaje de error que quiero que se traduzca de ingles a español

mensaje error

si por favor me podrian ayudar a traducir

 

gracias

Citar
Respondido : 16/05/2020 12:33 am
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Carmen.

Supongo que te refieres a este plugin:

-> https://wordpress.org/plugins/minimum-purchase-for-woocommerce/

.- Accede a Loco translate -> Pugins y selecciona el plugin " Minimum Purchase for WooCommerce "

screenshot mary52.webempresa.eu 2020.05.16 16 24 35

 

.- Pulsa en " Archivo de plantilla "

screenshot mary52.webempresa.eu 2020.05.16 16 39 34

.- Selecciona la cadena de texto que quieres modificar y cambia el texto:

screenshot mary52.webempresa.eu 2020.05.16 16 41 38

 

Un saludo

 

 

ResponderCitar
Respondido : 16/05/2020 3:46 pm

Cursos Gratuitos WordPress

carmen luz marina
 carmen luz marina
Usuario eminente

@pepesoler

Hola Pepe

Exactamente, es ese plugin, en la casilla de filtrar traducciones busco "MINIMUM PURCHASE ERROR" y me aparecen estas opciones, pienso que la que me sirve es "Custom Minimum Purchase Error Message CSS, used at checkout time", pero no estoy segura porque menciona Css

1

 

 

 

 

ResponderCitar
Respondido : 16/05/2020 4:22 pm
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Carmen.

pienso que la que me sirve es "Custom Minimum Purchase Error Message CSS,

Prueba, no pasa nada pro que cambies esa cadena de texto, puedes probarlo y ver si el resultado es bueno.

 

Un saludo

 

 

ResponderCitar
Respondido : 16/05/2020 6:09 pm

wpdoctor-revisa-la-salud-de-tu-wordpress