Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

[Resuelto] No aparece en sidebar el acceso a ajustees del plugin White Label CMS  

 
Ana
 Ana
Reputable Member

Hola

Uso bastante el plugin White Label CMS, https://wordpress.org/plugins/white-label-cms/       y tengo un problema, que nunca me ha pasado.

Lo instalé, lo configuré y todo normal, pero he ido hoy al panel lateral de administración de wordpress > ajustes > y no está White Label CMS en su lugar. Ha desaparecido y no puedo entrar en sus ajustes.

Miré si en plugins, en su mismo plugin hay un acceso a ajustes,(donde sale lo de activar - actualizar y tal..) como tienen otros plugins, pero veo que este no tiene, una lástima, por que habría ido por ahí a ajustes y no os tengo que molestar.

Después desactivé los plugins no esenciales y necesarios (por si había conflicto) pero que yo viera, no aparecía tampoco, no se si me dejé alguno por desactivar y es precisamente el que le afecta.

 

Vosotros tenéis alguna manera de ver que es lo que puede estar pasando con este plugin , White Label CMS?

Miré de instalar otro, https://wordpress.org/plugins/white-label/   ,  alternativo pero no me gusta como va.

 

Gracias por anticipado

Ana   🙂

 

 

 

 

 

 

 

 

Contenido solo visible a usuarios registrados

Respondido : 07/02/2024 10:40 am
Ana
 Ana
Reputable Member

Perdón, no lo he dicho antes, pero cambié de theme y todo y nada seguía sin aparecer.

Gracias   🙂

Respondido : 07/02/2024 10:41 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ana.

Prueba a restablecer las opciones del plugin

Puedes realizarlo desde esta URL:

Contenido solo visible a usuarios registrados

 

Revisa si con eso se soluciona y se muestran las opciones.

 

Un saludo

 

Respondido : 07/02/2024 11:27 am
Ana
 Ana
Reputable Member

Hola Pepe,

Que tal? Espero que estés muy bien.  😊

Me acabas de sorprender. Ese enlace funciona perfecto. Que interesante.

Y encima se muestra en el panel en el sidebar donde antes no aparecía.

Que ocurría?

Esta solución que me has dado, es un truco muy bueno. Eres un crack! Vaya nivel 😆 

Esa solución puede servir para todos los plugins si ocurre algo similar?

 

Muchas gracias por tu gran ayuda!

Ana   🙂

 

 

 

 

 

Respondido : 07/02/2024 2:19 pm

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ana

Que ocurría?

Lo que hicimos fue restablecer toda la configuración del plugin, es decir dejarlo como al principio de la instalación, supongo que habrás tenido que configurarlo todo de nuevo.

Esa solución puede servir para todos los plugins si ocurre algo similar?

No, eso es solo para el plugin White Label CMS , para otros plugins tendríamos que verlo, si en algún momento te pasara lo indicas y lo revisamos.

 

Un Saludo

 

Respondido : 07/02/2024 3:53 pm
Ana
 Ana
Reputable Member

Hola Pepe,

Pues de nuevo muchas gracias por tu ayuda y explicación.

Que tengas un buen dia, cuídate mucho!!

Ana  🙂

 

Respondido : 07/02/2024 5:37 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Ana, 

Gracias a ti, es un placer para nosotros siempre poder ayudarte. 

No dudes en escribirnos si tienes cualquier otra consulta. 

Un Saludo 😊 

Respondido : 07/02/2024 6:10 pm