no funciona qtranslate X  

 
Natalia
 Natalia
Nuevo usuario

Buenas tardes:

He activado en mi wp el plugin Qtranslate X, concretamente en mi web: habitatgesmaresme.com, esta web está en catalán que lo he definido como idioma por defecto y he incluido como segundo idioma el español.

Todo parece correcto ya que he seguido un tutorial de webempresa, pero una vez me dispongo a traducir las páginas que ya están creadas, voy al idioma español en la pestaña que aparece en el editor de mi página y la modifico lo que ocurre es que me cambia el título, con lo que cada idioma tiene su título de página correcto pero el contenido de la página me graba el último, por lo que las dos páginas son completamente idénticas. En los dos recortes que les paso apreciaran que el título es diferente pero como les digo el contenido es el mismo.

Les paso un recorte ya que en la parte superior me aparece algo de configuration files, que podría ser que no haya configurado bien.

El tema que utilizo en mi wp es Enfold.

Gracias por su ayuda.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 31/01/2017 7:04 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Sólo estas usando qtranslate x?, algunas secciones de tu sitio web tiene más de un idioma adicional a español y catalán, es posible que estes usando las traducciones de google?, en cualquier caso te sugiero desactivarlas ya que podrían causarte conflictos.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 31/01/2017 8:58 pm

Cursos Gratuitos WordPress

Natalia
 Natalia
Nuevo usuario

Buenos días:

Solo castellano y catalán, y estoy utilizando el plugin qtranslate X. Anteriormente activé WPML pero está desactivado. Las páginas en principio las tenía en castellano y catalán pero ahora las haré según el idioma.

No sé cual puede ser el problema?

Saludos,

ResponderCitar
Respondido : 01/02/2017 11:10 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Natalia.

Tienes que activar primero el idioma para que se muestre en las opciones de las entradas:
.- Accede a settings -> Idiomes
.- Selecciona la pestaña Idiomes y activa el Idioma English

Una vez realizado si editas o creas una entrada nueva o pagina te aparecerá la opción para el idioma en ingles:

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 01/02/2017 12:28 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Natalia
 Natalia
Nuevo usuario

Inglés no lo necesito. Ya tengo activado los dos idiomas que me interesasn. Pero no me graba los cambios en la página, solo me graba el nombre del título el texto se queda igual en castellano y catalan.

ResponderCitar
Respondido : 01/02/2017 3:12 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si no te guarda los cambios entonces es posible que sea un problema del plugin, o de algun conflicto con la versión de WordPress que tienes o con otro plugin que tengas instalado.

Para ir descartando problemas podrías probar en un clon de tu sitio.

Primero reinstalando el plugin qtranslateX
Luego puedes probar ir desactivando otros plugins hasta detectar si alguno te causa conflicto
Puedes probar también cambiando de theme

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/02/2017 5:40 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro