No me funciona el link de Política de privacidad  

 
Ignacio
 Ignacio
Usuario experto

Buenos días,

Cuando selecciono Política de privacidad en mi página de contacto, se me abre la misma página pero con una url en la que se ha añadido /#. Es decir, pasa de http://www.perfumablelifestyle.com/contacto/ a http://www.perfumablelifestyle.com/contacto/#

He estado buscando en el foro y he llegado a ver que tengo mi formulario configurado de la siguiente manera:
[text* nombre watermark "Nombre"]
[text telefono watermark "Teléfono"]
[email* email watermark "Email"]
[textarea observaciones 60x6 watermark "Observaciones"]
[acceptance acceptance-185] He leído y acepto la Política de privacidad
[captchac captcha-17 size:l]
[captchar captcha-17 watermark "Introduzca los caracteres"]
[submit "Enviar"]

Entiendo que por aquí tendré que poner o quitar algo, para que el link funcione, pero no llego a más. Por favor, me podéis ayudar.

Muchas gracias y saludos,
Nacho

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 05/04/2016 1:57 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ignacio.
Modifica la siguiente línea:
[acceptance acceptance-185] He leído y acepto la

Por esta:

[acceptance acceptance-185] He leído y acepto la

Un saludo

ResponderCitar

wpdoctor-revisa-la-salud-de-tu-wordpress

Ignacio
 Ignacio
Usuario experto

Buenas tardes Pepe,
gracias por tu respuesta.
He puesto lo que dices, pero ahora al seleccionar Política de privacidad ni siquiera abre una nueva pantalla. Se queda igual, es como si no hubiera un enlace asociado. Ahora, tengo escrito esto en la configuración de mi formulario:
[text* nombre watermark "Nombre"]
[text telefono watermark "Teléfono"]
[email* email watermark "Email"]
[textarea observaciones 60x6 watermark "Observaciones"]
[acceptance acceptance-185] He leído y acepto la Política de privacidad
[captchac captcha-17 size:l]
[captchar captcha-17 watermark "Introduzca los caracteres"]
[submit "Enviar"]

Gracias,
Daniel

ResponderCitar
Respondido : 05/04/2016 4:17 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En el código que te ha pasado Pepe, pon http:// entre htref=" y www.

En caso contrario, no funcionaría el enlace.

ResponderCitar
Respondido : 05/04/2016 4:50 pm

Cursos Gratuitos WordPress

Ignacio
 Ignacio
Usuario experto

Buenas tardes Pablo,
solucionado.
Muchas gracias y saludos,
Nacho

ResponderCitar
Respondido : 05/04/2016 5:13 pm