Plantilla incompatible con Woo Commerce  

 
Lluc
 Lluc
Usuario experto

Hola

Deseo implementar a un web una tienda online con el plugin WooCommerce pero mi plantilla no esta preparada para ello. No se cual es la mejor solución. Quizá deberia crear la tienda a parte y enlazarla a mi web con un subdomnio tipo https://tienda.miweb.com/. Podríais orientarme sobre cual seria para vosotros la mejor opción?

Muchas gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 02/05/2015 12:17 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Lluc,

Accedo a tu web y veo un tema más o menos moderno y me comenta un Técnico de Soporte que tienes instalado WooCommerce 2.3.8

¿Que errores se presentan con WooCommerce y tu tema?.

En todo caso quizás pueda haber conflictos con el framework PageLines que usa tu tema, pero no necesariamente debe ser la causa (no lo puedo saber desde el Foro).

Cuando nos des detalles del problema de convivencia de tu tema y WooCommerce podremos ver cuales pudieran ser las posibles causas.

Por cierto, el mismo técnico me comenta que actualices el plugin yuzo-related-post 4.7 (versión estable 4.7.1) por razones de seguridad.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/05/2015 2:11 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Lluc
 Lluc
Usuario experto

Hola Luis

He instalado el plugin WooCommerce for Pagelines que parece que solventa el problema de integración que tenia.

Plugin Yuzo Realted Post actualizado!

Muchas gracias

ResponderCitar
Respondido : 02/05/2015 8:58 pm

Por favor Iniciar Sesión o Registro