Avisos
Vaciar todo

Problema con el plugin de formularios de mailerlite  

 
María
 María
Usuario experto

¡Buenas tardes!

Estoy incluyendo en una página un formulario de mailerlite para que la gente se apunte a un evento.
Es algo que he hecho en mil páginas antes y no sé por qué ahora no hay forma de que me salga con el formato que le pongo en mailerlite (utilizo el shortcode - tipo: [mailerlite_form form_id=XX] - que me da el plugin en un módulo de texto de divi, que es lo que siempre he hecho).

Debería quedar parecido a este:

image

(Podéis verlo si entráis en la página de inicio: lapelvisrevolution.com)

Y queda así:

image

*Lo podéis ver en la página en la que lo estoy intentando poner en: Aprende a AUTO VALORAR tu SUELO PÉLVICO (lapelvisrevolution.com

¿Alguna idea de por qué pasa esto?

Mil gracias,
María

Contenido solo visible a usuarios registrados

Citar
Respondido : 03/03/2024 6:12 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal María,

He revisado la web y no he podido apreciar ningun error aparente

Si estas usando el shortcode generado desde una herramienta no has probado que en lugar de usar el modulo de texto probar con el modulo de codigo en Divi?

Valida si esto resuelve el problema y tambien si estas usando estilos CSS personalizados y estos se encuentren afectando en la vista del formulario

Saludos!

ResponderCitar
Respondido : 03/03/2024 7:01 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

María
 María
Usuario experto

@bruno-vichetti muchas gracias por tu respuesta!
Sí, he probado a usar el módulo de código y no me salía, pero lo he probado de nuevo y ha funcionado.

También he probado a editar la página en otro navegador y no me ha puesto problemas ni con el módulo de texto ni con el de código.

Me he fijado que desde hace unos días Google Chrome me rellena automáticamente la parte del formulario donde va el email con uno de mis correos y si pincho me da opciones para poner automáticamente la contraseña de wordpress.
Como si en vez de estar rellenando un formulario de mailerlite estuviera rellenando el acceso a mi cuenta.
Esto también me pasa si estoy editando una página y creo que eso es lo que está interfiriendo a la hora de poner el formulario ¿Sabes si podría ser eso?

ResponderCitar
Respondido : 03/03/2024 7:20 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola María,

Me alegra saber que al final si que te ha funcionado, por otro lado lo que me mencionas me da la impresion que es la cache que esta almacenada en tu navegador

Recuerda que al hacer algun ajuste para ver los cambios finales debes consultar en una ventana incógnita o vaciar la cache del navegador

Nos confirmas si podemos dar el tema por resuelto

Saludos!

ResponderCitar
Respondido : 03/03/2024 8:04 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

María
 María
Usuario experto

@bruno-vichetti listo!
Gracias 😀

ResponderCitar
Respondido : 04/03/2024 5:54 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola María,

Excelentes noticias! Cualquier otra consulta que tengas estaremos atentos

Saludos!

ResponderCitar
Respondido : 04/03/2024 6:02 pm