Problema con todas las variables de productos  

 
MSB
 MSB
Usuario activo

Buenas tardes,

Después de un tiempo que funcionaran correctamente todos los productos con variaciones nos encontramos que ahora de repente cuando seleccionas un producto con variaciones no te permite ver el precio final ni añadirlo al carrito. He restaurado los últimos plugins que se habían actualizado a una versión anterior y sigue mostrando el mismo problema

He leido distintos post de gente con el mismo problema pero la solución que habéis comentado de renombrar la carpeta woocoomerce no lo puedo apilcar ya que en la carpeta mi tema "Divi" no está almacenada.

Es un problema bastante grave que tengo muchos productos con variaciones. Los productos simples funcionan correctamente.

Gracias de antemano

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 26/05/2016 5:54 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Tu problema es por la actualización de tu Wordpress que usa una versión más reciente de jquery y que no soporta esta instrucción

a[href*=#]:not([href="#"])

Esta instrucción es la que al parecer te esta causando el problema, lo puedes comprobar con firebug (complemente del navegador firefox en la opcion consola )

La manera simple, verifica si tu theme tiene actualizaciones, o si tienes plugisn que tienen actualizaciones ya que esto sería lo más sencillo.

La otra opcion es que busques este código ya sea en tu theme o a nivel de los plugins que estas usando y corregir esta instrucción, debes agregar \ delante de # , es decir quedaría

a[href*=\#]:not([href="\#"])

Referencias del error :
https://wordpress.org/support/topic/wp-45-and-jquery-syntax-error
https://github.com/jquery/jquery/issues/2885

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/05/2016 7:50 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

MSB
 MSB
Usuario activo

Perfecto!

Lo he resuelto reemplazando el código indicado. Ahora funciona correctamente como antes.

Muchas gracias por la ayuda.

Un saludo,

ResponderCitar
Respondido : 27/05/2016 12:53 pm
Lorena
 Lorena
Miembro Moderator

Hola,

Nos alegra que te guste nuestro servicio. 🙂

Nos sería de mucha utilidad que nos dejases tu testimonio, solicitamos testimonios para colocar en nuestra página y ayudar a otros posibles clientes a decidirse por nuestros servicios:

Puedes crearlo aquí: https://www.webempresa.com/testimonios.html?view=form&layout=edit

Si nos quieres enviar tu testimonio podemos colgarlo en nuestra página con un link hacia la tuya que siempre te ayudará a posicionarte, nuestra página tiene un Page Rank de Google alto.

Si ya te lo solicitamos anteriormente y nos lo facilitaste, puedes dejar otro testimonio si tienes otra página que quieras posicionar mejor al tener un link en la nuestra con tu testimonio.

Gracias por publicar tu testimonio y por tus palabras de agradecimiento.

Un saludo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/05/2016 12:58 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro