Avisos
Vaciar todo

[Resuelto] PROBLEMAS CON SLIDER DE MI WEB  

 
PEDRO
 PEDRO
Usuario activo

Buenas noches,

He migrado el .com al .es de mi web y me dicen que ahora carga de manera correcta desde el dominio residenciaestudiantesjardines.es aunque hay un detalle que en el slider, aun hay referencias hacia residenciaestudiantesjardines.com lo cual hace que salte el antivirus, lo que en este caso me recomiendan ingresar a tu administrador de WordPress, desde el dominio residenciaestudiantesjardines.es. Para que puedas editar el slider, para reemplazar las rutas de residenciaestudiantesjardines.com/wp-content/uploads/2021/01/patio-residencia-jardines.jpg por residenciaestudiantesjardines.es/wp-content/uploads/2021/01/patio-residencia-jardines.jpg

Además, en el slider principal de la página de inicio, no aparecen ahora las imágenes.

¿Podrían ayudarme?

Gracias de antemano y saludos.

Contenido solo visible a usuarios registrados

Respondido : 12/01/2023 9:03 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Pedro,

Es correcto, no se ven las imágenes, sin embargo, no vemos ningún problema con antivirus, has hecho lo que te comentan? o necesitas la guía para hacerlo? veo que usas según tu asistente virtual stephan ml-slider, pero si nos indicas el nombre exacto lo podemos ver mas a fondo.

Un saludo 🖐️ 

Respondido : 12/01/2023 10:06 pm

Cursos Gratuitos WordPress

PEDRO
 PEDRO
Usuario activo

Hola @argenis!

La verdad es que no sé hacerlo. Me he metido en el WordPress y no encuentro en el slider revolution cómo editarlo ya que no lo encuentro. Además, desde que migré el .com al .es, tampoco aparecen las páginas de política de cookies, política de privacidad y aviso legal. 

He intentado restaurar una copia de seguridad pero me dice que no hay espacio y que contacte con mi proveedor del hosting.

Quedo a la espera de indicaciones.

Muchas gracias de antemano y saludos.

Respondido : 12/01/2023 10:38 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Pedro,

Como has realizado la migración del sitio al .es? te comento porque veo muchos errores 500 y problemas relacionados con esto. Puedes enviarnos captura de lo que vez cuando tratas de hacer el respaldo que indicas y también de lo que vez cuando ingresas en el slider, te comparto una guía para poder enviarnos las capturas:

https://soporteforo.webempresa.eu/guia/subir-imagenes-a-consultas-en-foro/

Un saludo 🖐️ 

Respondido : 12/01/2023 10:59 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

PEDRO
 PEDRO
Usuario activo

Hola,

La migración la hice siguiendo las indicaciones de webempresas. Adjunto capturas del slider revolution (no aparece el slider de mi web) y del mensaje que me sale cuando voy a importar la copia de seguridad, tal y como me has pedido.

Gracias 

4
2
3
1
Respondido : 13/01/2023 6:40 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Pedro, 

En este caso entiendo estás intentando restaurar una copia de seguridad con el plugin de All-in-One WP Migration, el mensaje lo que indica es que no puedes subir archivo de más de 128 Mb porque excede tu cuota por lo que debes revisar hacerlo con la versión pro del mismo que permita un mayor peso en los archivos. 

Por otro lado no veo que la imagen asignada en el slider esté mostrándose de forma correcta pore lo que es posible la ruta que tiene de la imagen no logre localizarlo, una opción es asignar la imagen nuevamente a tu slider, ten en cuenta que depende del número de slider que tengas tendrás que ir navegando hasta encontrar el slider que tienes asignado en tu home y editarlo

image

Revisa y nos comentas como va todo

Un Saludo

Respondido : 13/01/2023 12:48 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

PEDRO
 PEDRO
Usuario activo

Buenas,

Perfecto, ya lo he conseguido. Muchas gracias!

Lo único es que una de las imágenes del slider se me ve en blanco y negro y la subí a color e hice todo como el resto de slide. De qué puede ser? 

Gracias 🙂 

Respondido : 13/01/2023 5:05 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Pedro, 

Tengo entendido ya has resuelto el motivo de la consulta, es correcto? para poder darla por finalizada

Lo único es que una de las imágenes del slider se me ve en blanco y negro y la subí a color e hice todo como el resto de slide. De qué puede ser?

Has validado que ese slide en particular no se le este aplicando un filtro? ya que este puede ser el caso

Saludos!

Respondido : 13/01/2023 5:32 pm

PEDRO
 PEDRO
Usuario activo

Ok, muchas gracias.

Respondido : 13/01/2023 5:40 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Pedro, 

Gracias a ti, es un placer para nosotros siempre poder ayudarte. 

No dudes en escribirnos si tienes cualquier otra consulta.

Un Saludo 😊 

Respondido : 13/01/2023 5:55 pm

wpdoctor-revisa-la-salud-de-tu-wordpress