problemas con woocommerce multilingual  

 
Susana
 Susana
Usuario activo

Hola, buenos días,

Hoy se ha caído mi página tras hacer una traducción con WPML de un elemento de Woocommerce. El soporte ha conseguido que la web volviese a funcionar tras desactivar Woocommerce Multilingual. Me han comentado que el problema viene de este plugin. El plugin está ahora desactivado y mi tienda no funciona correctamente. La web está hecha en inglés y traducida con WPML al español, pero como el plugin woocommerce multinlingual no puedo activarlo porque se cae la página, todas las páginas de la tienda que en teoría es en español aparecen en inglés.

Os agradecería mucho vuestra ayuda.

Gracias,
Susana

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 16/10/2014 12:54 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Indícanos qué versión del plugin WPML estás utilizando y qué versión del Woocommerce Multilingual tienes. Es posible que haya un conflicto entre estas versiones.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/10/2014 1:08 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Susana
 Susana
Usuario activo

Hola Pablo,

Gracias por tu respuesta.
Creo que tengo las últimas versiones, los errores empezaron con las últimas actualizaciones que hice. Adjunto pantallazo para que las veas.

Saludos,
Susana

ResponderCitar
Respondido : 16/10/2014 7:03 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Tendrías que probar reinstalando la extensión, otra opción es que evites la actualización y mejor recuperes un backup de tu sitio web antes de haber realizado el proceso de actualización.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/10/2014 10:46 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Susana
 Susana
Usuario activo

Ya está solucionado, gracias! 🙂

ResponderCitar
Respondido : 17/10/2014 8:39 am

Por favor Iniciar Sesión o Registro