Problemas con woocommerce y caída web ¡urgente!  

 
Marina
 Marina
Usuario eminente

Hola. Tengo una web que está en medio de un lanzamiento importante y ayer me escribió una clienta diciendo que no podía poner su dirección. Es una web que vende productos virtuales, por lo que el envío a todo el mundo está activado, pero ella al poner Reino Unido le salía que debía seleccionar una provincia de España y su CP que lleva números y letras le da error porque solo admite los códigos postales españoles.

Miré a ver qué podías estar mal, porque tengo activado todo el tema de los impuestos internacionales y demás configuraciones globales para vender en el extranjero y todo parecía funcionar bien. Actualicé los plugins por si era eso y el WooCommerce Checkout Manager me dió un error fatal que me tiró abajo la web.

Hice uso del Superbackup de su última copia y se restauró la web, pero no se ve casi ninguna imagen y algunos textos tampoco, además algunos links dan error. La web está hecha con elementor y ir al editor todo está correcto, las imágenes están, los links son correctos, solo hay algunos textos que no se muestran, pero no se ha tocado nada, por lo que el Superbackup de ayer a las 00:30 debería estar perfecto.

Por lo que ahora tengo varios problemas y no sé cómo solucionarlos. Desactivé como obligatorio el tema del CP, pero si desactivo lo de las provincias no me hace bien lo de los impuestos. Estoy bastante desesperada.

la web es organicscleanawards.com

Citar
Respondido : 10/06/2020 9:01 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Marina.

¿ Solo et pasa con esa paguina ?

.- Accede a Paginas y edita la pagina Lading page con elementor.

.- Selecciona una de las imagenes y pulsa en editar.

.- Selecciona de nuevo la imagen de la biblioteca y la vuelves a cargar.

screenshot mary52.webempresa.eu 2020.06.10 11 35 02

 

Guarda los cambios, accede de nuevo a la web y revisa si ya se muestran todas las imagenes.

 

Un saludo

 

ResponderCitar
Respondido : 10/06/2020 10:37 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Marina
 Marina
Usuario eminente

@pepesoler

Hola. Sí, lo he hecho y sigue sin verse. He duplicado los bloques y he borrado los antiguos, y tampoco. Los links están correctos y no conducen a ningún sitio, y hay bloques de texto desaparecidos. La web estaba perfecta y tras el superbackup todo se ve mal.

No sé qué más hacer.

ResponderCitar
Respondido : 10/06/2020 10:55 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Marina.

Ok, entonces el problema lo tienes en algun plugin.

Veo que tienes instalado el plugin " Smush "

.- Desactiva el plugin y revisa si se muestran las imagenes despues de desactivarlo.

Si no se muestra, revisalo con el navegador en privado:

-> https://support.google.com/chrome/answer/95464?co=GENIE.Platform%3DDesktop&hl=es

 

Un saludo

ResponderCitar
Respondido : 10/06/2020 12:04 pm

wpdoctor-revisa-la-salud-de-tu-wordpress