Problemas con WP foro  

 
nicolas
 nicolas
Nuevo usuario

hola, les comento el inconveniente que estoy teniendo. estoy armando una web (criticandonetflix.com) donde tiene un foro incluido. 

la instalación la realice bien, pero cuando testeo la creación de cuentas ahí esta el error. 

el usuario que se crea recibe un mail con el remitente wordpress@criticandonetflix.com y ademas figura el ip de webempresa (tmb como remitente) cuando yo lo configue distinto segun la guia de instalacion.

quise adjuntar la imagen pero no me permite,

me pueden guiar de como corregirlo? 

 

Citar
Respondido : 21/06/2020 4:10 am
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Nicolás,

¿Podrías validar que en Ajustes -> Generales -> Dirección de correo electrónico tengas configurado el correo electrónico? La captura podrías guardarla en Google Drive, OneDrive o DropBox y compartirnos el enlace de la misma, por favor.

Saludos

ResponderCitar
Respondido : 21/06/2020 5:38 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

nicolas
 nicolas
Nuevo usuario

@bulmaro-webempresa asi me figura

imagen 1
imagen 2

 

ResponderCitar
Respondido : 21/06/2020 8:05 am
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

@nimaxpo22gmail-com

Hola Nicolás, 

Configura el mismo email para el correo electrónico de Ajustes -> Generales, así mismo, mi consejo es que el dominio del email coincida con el de tu sitio web, Contenido solo visible a usuarios registrados

Saludos

ResponderCitar
Respondido : 21/06/2020 9:20 am

Cursos Gratuitos WordPress