Problemas Contact Form 7. Ficheros adjuntos se reciben en formato de texto.  

 
Ernesto
 Ernesto
Nuevo usuario

Hola,
he generado un formulario con Contact Form 7.

Se recibe el formulario como "multi-part message in MIME format."

1) Recibo los ficheros adjuntos en forma de texto y no he detectado donde está el problema (ver adjunto). He comprobado que no solo sucede en "Thunderbird", también sucede en la cuenta de correo online.

2) Es un incordio recibir en charset=UTF-8, ya que si bien en thunderbird se puede cambiar la codificación facilmente, no sucede lo mismo con la cuenta cliente online.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 10/11/2015 1:10 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Has probando cambiando de correo de destino por un correo público como yahoo o gmail y te sucede lo mismo?

Te sucede lo mismo si envías desde webemail?

Tal vez es alguna configuración en el envío, tendrías que evaluar reinstalar el plugin

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/11/2015 5:19 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ernesto
 Ernesto
Nuevo usuario

Lo he intentado con gmail y el problema persiste.
Intentaré tal y como comentas reinstalar el plugin.

No he entendido bien lo que comentas de webmail.
¿que si he probado a visualizarlo a través de webmail en lugar de thunderbird? Eso sí que lo he intentado.

Al menos en gmail si que detecta la codificación utf-8.

Gracias y saludos

ResponderCitar
Respondido : 10/11/2015 7:03 pm
Ernesto
 Ernesto
Nuevo usuario

Solucionado.

He reinstalado el plugin y ahora ya se visualizan correctamente las imágenes.
También identifica el tipo de email y codificación que usa y lo interpreta correctamente thunderbird.

Todo ok
Gracias y saludos.

ResponderCitar
Respondido : 10/11/2015 7:26 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Que bueno que lo solucionaste

PD. con lo de webmail me refería a que si has probado enviando correos desde webmail y si te llegaba igual con el problema.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/11/2015 9:55 pm

Por favor Iniciar Sesión o Registro