Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

Problemas velocidad web (móvil - ordenador)  

 
GUILLERMO
 GUILLERMO
Usuario activo

Buenos días,

Principalmente decidimos cambiar de proveedor de hosting, buscando mejorar nuestra web con un proveedor de calidad, dónde lo que más valorábamos era un buen soporte (que ya hemos comprobado que es inmejorable! 🙂 ) que nos pudiese ayudar a otro de nuestro objetivos: mejorar la velocidad de carga y la optimización de la web.

En los análisis de google, tenemos una calificación aproximada de 80 en ordenador, y 25 en móvil. Principalmente es en móvil donde vemos que más flojeamos. Queremos mejorar sustancialmente en este apartado, ¿sería posible conocer alguna manera para mejorar en este aspecto?

Hemos probado con todos los consejos que nos da WP Center, pero vemos que seguimos obteniendo lo mismos resultados. Nos preocupa especialmente esos resultados en móvil. En el ordenador vemos que no va tan lento cómo parece... aunque todo lo que sea mejorarlo, es bienvenido. 

Muchas gracias de antemano!

Saludos

Contenido solo visible a usuarios registrados

Citar
Respondido : 21/02/2022 9:41 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Guillermo

La mayoría de las cargas son de externas de Google, fuentes, analytic, etc....

screenshot pagespeed.web.dev 2022.02.21 12 16 00

Antes de ver mas cosas prueba si con este plugin mejora:

-> https://es.wordpress.org/plugins/wp-meteor/

 

Un saludo

 

ResponderCitar
Respondido : 21/02/2022 11:23 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

GUILLERMO
 GUILLERMO
Usuario activo

@pepesoler el plugin parece que me impide que cargue el slider de la página de inicio...

Respecto a lo que me comentas de externas de google, cómo podemos solucionar eso?

ResponderCitar
Respondido : 21/02/2022 1:03 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Guillermo.

Puedes probar evitar que carguen las fuentes de Google.

Veo que tienes el plugin de Autoptimize

.- Acede a la configuración del plugin 

.- Selecciona la pestaña Avanzado 

.- Selecciona la opción " Eliminar las Google Fonts "

screenshot mary52.webempresa.eu 2022.02.21 16 05 48

Revisa si en las opciones de la plantilla tienes alguna opción para desactivar la carga de fuentes de google.

 

Puedes revisar esta documentación de tu plantilla donde explican algunos pasos para optimizarla:

-> https://help.us-themes.com/impreza/options/adv-settings/

-> https://help.us-themes.com/impreza/speed/

 

Un saludo

 

ResponderCitar
Respondido : 21/02/2022 3:19 pm

GUILLERMO
 GUILLERMO
Usuario activo

Buenas @pepesoler!

Parece que lo de las Google Fonts ha dado buen resultado 👍 

En cuanto a optimizar el tema Impreza... es extraño porque no nos deja entrar en los diferentes ajustes 🤔 

A ver si con unas capturas se ve... 

image

Ese es el apartado de los ajustes del tema. Solo puedo hacer cambios en esa parte de ajustes "generales", en cuanto hago click en las diferentes opciones (diseño del sitio, diseño de páginas, colores...9 no reacciona. Se añade a la url #tipography (por ejemplo), pero no lleva a ningún lado.

He pensado que puede ser porque no tenemos el tema actualizado, pero tampoco estoy seguro. No queremos actualizarlo porque nos cambiaría completamente el diseño. Además, entiendo que es decisión de cada uno actualizarlo o no, y se tiene que poder configurar cualquier versión.

Gracias de antemano. 

Saludos

ResponderCitar
Respondido : 22/02/2022 7:53 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Guillermo.

 entiendo que es decisión de cada uno actualizarlo o no,

Pues no del todo, las plantilla al igual que los plugins se van actualizando a medida que se actualiza tambien WordPress para poder adecuarse a los cambios que se realizan, tanto los plugins como WordPress y las plantillas van de la mano.

Puedes clonar la web y probar actualizar el clon desde WPCenter así comprobarás si el problema viene de ahí:

-> https://guias.webempresa.com/preguntas-frecuentes/wpcenter/#Clonar-2

 

Revisando en la consola si que veo que hay un problema con el plugin "  UpSolution Core " y justamente es el que carga las opciones de la plantilla

[21-Feb-2022 12:32:35 UTC] Error Deadlock found when trying to get lock; try restarting transaction de la base de datos de WordPress para la consulta DELETE FROM `wpTrans_options` WHERE `option_name` = '_transient_timeout_global_styles_Impreza' realizada por require('wp-blog-header.php'), require_once('wp-includes/template-loader.php'), include('/themes/Impreza/index.php'), us_load_template, include('/plugins/us-core/templates/index.php'), us_load_template, include('/plugins/us-core/templates/archive.php'), get_header, locate_template, load_template, require_once('/themes/Impreza/header.php'), us_load_template, include('/plugins/us-core/templates/header.php'), wp_head, do_action('wp_head'), WP_Hook->do_action, WP_Hook->apply_filters, wp_enqueue_scripts, do_action('wp_enqueue_scripts'), WP_Hook->do_action, WP_Hook->apply_filters, wp_enqueue_global_styles, wp_get_global_stylesheet, get_transient, wp_cache_get, W3TC\ObjectCache_WpObjectCache->get, W3TC\ObjectCache_WpObjectCache_Regular->get, W3TC\ObjectCache_WpObjectCache_Regular->_transient_fallback_get, delete_option, W3TC\DbCache_WpdbNew->delete, W3TC\DbCache_WpdbInjection_QueryCaching->delete, W3TC\_CallUnderlying->delete, W3TC\DbCache_WpdbNew->delete, W3TC\DbCache_WpdbInjection->delete, W3TC\DbCache_WpdbNew->default_delete, W3TC\DbCache_WpdbNew->query, W3TC\DbCache_WpdbInjection->query, W3TC\DbCache_WpdbNew->default_query

 

Por lo que veo tuvieron problemas de compatibilidades con ese plugin y el constructor:

-> https://themeforest.net/item/impreza-retina-responsive-wordpress-theme/6434280/comments?term=UpSolution+Core&from_buyers_and_authors_only=0  

Es un error de tu plantilla y no sé si actualizando puede solucionarse pero bueno tendrías que consultarlo con su soporte.

 

Un saludo

Esta publicación ha sido modificada el hace 2 años por Pepe
ResponderCitar
Respondido : 22/02/2022 12:00 pm

Cursos Gratuitos WordPress