Su tema (Kallyas) contiene copias no actualizadas de algunos archivos de plantilla WooCommerce.  

 
José
 José
Usuario experto

Hola, tengo recientemente este aviso:
Su tema (Kallyas) contiene copias no actualizadas de algunos archivos de plantilla WooCommerce. Estos archivos pueden necesitan cambios para garantizar que son compatibles con la versión actual de WooCommerce. En las imágenes adjuntas podéis ver más detalles de este aviso.

De woocomerce sólo lo utlizo como catálogo, no tengo activada la tienda online. Por esto mismo tengo la mayoría de plugins de woocomerce desactivados, aunque los he activado y actualizado para hacer una prueba a ver si desaparecía el aviso, pero me lo ha seguido dando. No tengo ni idea a que puede ser debido.
Por otro lado preguntaros si los plugins inactivos de woocomerce influyen en la rapidez de carga de la página y, si es así, si puedo eliminarlos y volver a instalarlos más adelante si los necesitara.
Un saludo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 26/09/2015 12:18 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Para cambiar de versión de PHP tienes que enviar un ticket a soporte a través de tu área de clientes. Los plugins puedes eliminarlos y no debe de afectar en la velocidad de tu WordPress, si deseas eliminarlos verifica primero si tienes algún plugin de pago. Te recomiendo hacer una copia de seguridad ante cualquier problema.

ResponderCitar
Respondido : 26/09/2015 4:09 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

José
 José
Usuario experto

Gracias, el caso es que no sé cual es el problema que tengo, que es cambiar de versión de PHP y si lo que me quieres decir es que me aconsejas cambiar el PHP por seguridad u otra cosa. O a lo mejor puedo dejarlo así y no pasa nada

ResponderCitar
Respondido : 26/09/2015 6:53 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Según la captura posiblemente se necesite una actualización de la plantilla. Si es aconsejable cambiar la versión de PHP ya que según tu captura la plantilla trabaja mejor con dicha versión y podrías evitar conflictos en el código.

ResponderCitar
Respondido : 26/09/2015 6:58 pm

Cursos Gratuitos WordPress

José
 José
Usuario experto

Ok, muchas gracias Johnny, contactaré con soporte.
Un saludo

ResponderCitar
Respondido : 26/09/2015 7:09 pm